Changes between Initial Version and Version 1 of templates/service-drupal-upgrade


Ignore:
Timestamp:
Oct 1, 2011, 4:37:11 PM (9 years ago)
Author:
Jamie McClelland
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • templates/service-drupal-upgrade

    v1 v1  
     1= Drupal upgrade =
     2
     3The following service advisory should be sent every time we ugprade Drupal to the latest version.
     4
     5To get an update-to-date list of servers running our central drupal installation, try:
     6
     7{{{
     8freepuppet-helper ls:drupal && freepuppet-helper ls:mosh
     9}}}
     10
     11{{{
     12Subject: Drupal upgrades complete (INSERT VERSIONS HERE)
     13{{{
     14Servers affected: hay katanko lucy peltier albizu brown chavez colin daza debs didier dorothy eagle ella hashmi jones julia june lucius lucy lumumba malcolm mandela menchu proudhon rodolpho roe slaapbeen sojourner tresca viewsic
     15Period Affected: 2011-09-20, 10:00 am America/New York Time
     16Date Sent: 2011-09-20
     17
     18All shared Drupal installations have been upgraded to the most recent stable versions (INSERT VERSIONS HERE).
     19
     20Drupal (http://drupal.org/) is a web content management system that many members use to drive their web sites. May First/People Link members who have installed Drupal through our Members Control Panel use a shared installation of Drupal. If you are using a shared installation, your Drupal installation has been upgraded for you. For more information about our shared Drupal installation, please see: https://support.mayfirst.org/wiki/drupal_configuration.
     21
     22Please note, we have only performed a minor point upgrade. For example, if you are running Drupal 6, you have not been upgraded to Drupal 7. Instead, you have been upgraded from the particular version of Drupal 6 (e.g. 6.21) to the next Drupal 6 version (e.g. 6.22). Also, this upgrade only affects Drupal core. It is your responsibility to upgrade your third party Drupal modules.
     23}}}
     24
     25== Optional section on database updates ==
     26
     27Occassionally Drupal upgrades require database updates.
     28
     29We need a script to automate this process via drush...
     30
     31{{{
     32This upgrade required a database update, which has been performed for you.
     33}}}