Changes between Version 7 and Version 8 of squeeze-wheezy-mosh-upgrade


Ignore:
Timestamp:
Nov 3, 2013, 4:00:24 PM (7 years ago)
Author:
Jamie McClelland
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • squeeze-wheezy-mosh-upgrade

    v7 v8  
    11[[PageOutline]]
    22= Upgrade MOSHES from Squeeze to Wheezy =
     3
     4The support team is planning the upgrade of our servers from Debian 6 to Debian 7, which has important implications for member web sites. The people responsible for maintaining MF/PL member sites should ensure that your web software will be compatible with PHP 5.4. Failure to ensure compatibility may result in your web site failing to work properly.
    35
    46This wiki page documents the process for upgrading our MOSH servers from squeeze to wheezy and the communications we plan to have with members regarding this transition.