Changes between Version 26 and Version 27 of squeeze-wheezy-mosh-upgrade


Ignore:
Timestamp:
Nov 23, 2013, 3:26:32 PM (6 years ago)
Author:
Jamie McClelland
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • squeeze-wheezy-mosh-upgrade

    v26 v27  
    1212We expect Drupal sites running Drupal 5 or earlier and Joomla sites running 1.5 or earlier to break after this upgrade. Please take this time to upgrade your sites to a more recent version prior to the upgrade.
    1313
    14 In addition, if you are running Drupal 6, you must ensure that all your third party modules are upgraded to the most recent versions and if you are running panels you must upgrade to the dev version.
     14In addition, if you are running Drupal 6, you must ensure that all your third party modules are upgraded to the most recent versions. In addition, the following third party modules are known to have problems with PHP 5.4:
     15
     16 * [DrupalModule:panels]: If you are running panels you must upgrade to the dev version.
     17 * [DrupalModule:draggableviews]: (Instructions for fixing pending...)
    1518
    1619If you are running CiviCRM, please upgrade to 4.1 (ideally, which should take care of all problems) or 4.3.8 which needs a small patch (documented in comment:9:ticket:8049) if you are using the CiviCRM views module. You may be able to succesfully run earlier versions of CiviCRM, but you will need to add `error_reporting(0);` to your civicrm.settings.php file to avoid PHP strict warnings.