Changes between Version 22 and Version 23 of squeeze-wheezy-mosh-upgrade


Ignore:
Timestamp:
Nov 21, 2013, 10:06:48 AM (6 years ago)
Author:
Jamie McClelland
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • squeeze-wheezy-mosh-upgrade

    v22 v23  
    1616If you are running CiviCRM please upgrade to 4.1 (ideally, which should take care of all problems) or 4.3.8 which needs a small patch (documented in comment:9:ticket:8049) if you are using the CiviCRM views module.
    1717
    18 == Why are you making this change? ==
     18== Why are we making this change? ==
    1919
    2020The security of our shared servers depends on running software that is being actively maintained and patched when security flaws are discovered. If just one site is insecure, then all members on that server become vulnerable. We regularly experience problems (slow downs on servers, blocked email) that are caused by members running old versions of web software. We fully recognize that upgrading web applications is time consuming and expensive. However, we also know that this process is a necessary one in order to preserve both the security of your site as well as the over-all security of our organization.