Changes between Version 9 and Version 10 of squeeze-wheezy-mosh-upgrade


Ignore:
Timestamp:
Nov 3, 2013, 4:07:21 PM (6 years ago)
Author:
Jamie McClelland
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • squeeze-wheezy-mosh-upgrade

    v9 v10  
    270270=== Direct message to members running older versions of Drupal ===
    271271
     272==== English ====
    272273
    273274Dear Member,
    274275
    275 
    276 
     276By now you should have received a notice about the upcoming upgrade of our servers from Debian 6 to Debian 7. If you haven't read about that upgrade, please review the following Lowdown: [link coming].
     277
     278We are contacting you because we detected one or more web sites assigned to your membership that are running a version of Drupal that we expect will break during the upgrade:
     279
     280[List of servers + primary host they are on]
     281
     282It is ''imperative'' that you upgrade these sites prior to the date that your server is scheduled to be upgrade. Failure to do so may result in your web site being broken.
     283
     284The upgrades will begin in December and run through February. For a list of each server and the date it will be upgraded, please see: https://support.mayfirst.org/wiki/squeeeze-wheezy-mosh-upgrade
     285
     286If you need more time to upgrade your site, please open a support ticket at https://support.mayfirst.org/newticket requesting that your site be moved to a server running an older version of PHP.
     287
     288In solidarity,
     289
     290Support Team
     291May First/People Link
     292
     293==== Spanish ====
     294
     295