Changes between Version 6 and Version 7 of openssl_vulnerability_2008-05


Ignore:
Timestamp:
May 14, 2008, 4:18:33 PM (12 years ago)
Author:
Jamie McClelland
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • openssl_vulnerability_2008-05

    v6 v7  
    1111''End of Header for email section''
    1212
    13 This week, a security problem was discovered in the Debian operating system used by May First/People Link servers and announced within the Debian community (which is world-wide). This problem creates a "vulnerability", a potential "hold" in the server's security system which can be exploited by someone to get into the system and do damage or get information from it.
     13This week, a security problem was discovered in the Debian operating system used by May First/People Link servers and announced within the Debian community (which is world-wide). This problem could potentially allow someone to read encrypted data sent between your computer and our servers.
    1414
    15 No one has done this to us yet and we are in the process of updating all of servers to ensure that they are not vulnerable. As a result of these updates, some users may experience error messages that you did not see before.
     15To our knowledge, this has not happened to us and we are in the process of updating all of servers to ensure that they are not vulnerable. As a result of these updates, some users may experience error messages that you did not see before.
    1616
    1717== Who is affected? ==