Changes between Version 82 and Version 83 of members/GRIP-UQAM


Ignore:
Timestamp:
Apr 2, 2016, 2:08:10 PM (4 years ago)
Author:
https://id.mayfirst.org/gripuqam
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • members/GRIP-UQAM

    v82 v83  
    376376$ cd drupal-7.43/
    377377$ drush site-install minimal --db-url=sqlite://sites/default/files/.ht.sqlite
     378$ drush site-install minimal --db-url="pgsql:host=/var/run/postgresql;dbname=infolettre-alici-webadmin;user=infolettre-alici-webadmin"
    378379$ drush rs
    379380}}}
     
    404405== Drupal 8 requirements and particularities ==
    405406* Drupal 8.0.5 needs Postgresql >= 9.1.2 instead of 8.4.20 #11587, #11522
    406 * Drupal 8.0.5 works with Postgres
     407* Drupal 8.0.5 works with Postgres, but not {{{drush site-install}}}
    407408 * keywords: drupal 8 postgresql
    408409 * [https://www.drupal.org/node/2157455 Make Drupal 8 work with PostgreSQL or remove support from core before release]