Changes between Version 35 and Version 36 of members/GRIP-UQAM


Ignore:
Timestamp:
Feb 12, 2016, 7:37:47 PM (4 years ago)
Author:
https://id.mayfirst.org/gripuqam
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • members/GRIP-UQAM

    v35 v36  
    127127* drush -v bam-sources
    128128* nice...
     129== CKEditor for Drupal 7 ==
     130Lets'use wysiwyg module
     131* Supported Editors Matrix https://www.drupal.org/node/596966
     132* $ drush dl --select wysiwyg
     133* $ drush dl wysiwyg-2.x-dev
     134* $ drush status-report
     135* .../sites/all/libraries$ ln -s .../bower_components/ckeditor/ .
     136Does not work!
     137
     138http://cdn.ckeditor.com/4.5.4/full-all
     139
     140
    129141== Useful Debian Packages (Chelsea) ==
    130142* [DebianPackage:apache2-mpm-worker](debian 8 jessie [DebianPackage:apache2] which uses mpm_event by default)