Changes between Version 4 and Version 5 of install_debian_xen


Ignore:
Timestamp:
Mar 11, 2008, 1:55:44 PM (12 years ago)
Author:
Jamie McClelland
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • install_debian_xen

    v4 v5  
    11= Setup xen =
    22
    3  * Install with:
     3 * Install with (change the version number of xen-linux-system-2.6.18-4-xen-686 to the version you need; also on amd64 machines you don't libc6-xen):
    44
    55{{{
    6 aptitude install xen-hypervisor-3.0.3-1-i386 xen-linux-system-2.6.18-4-xen-686 libc6-xen
     6aptitude install xen-hypervisor xen-linux-system-2.6.18-4-xen-686 libc6-xen
    77}}}
    88