Changes between Version 16 and Version 17 of faq/setup-development-workstation


Ignore:
Timestamp:
Nov 23, 2013, 9:26:25 AM (6 years ago)
Author:
Josue Guillen
Comment:

Apache 2.4.3 now has a new directive that must be added to conf files: "Require all granted"

Legend:

Unmodified
Added
Removed
Modified
  • faq/setup-development-workstation

    v16 v17  
    145145        ServerName mfpl.fidel
    146146        DocumentRoot /home/jamie/projects/mfpl/web
     147<Directory /home/jamie/projects/mfpl/web
     148         Order allow,deny
     149         Allow from all
     150         # New directive needed in Apache 2.4.3:
     151         Require all granted
     152</Directory>
    147153</VirtualHost>
    148154}}}