Changes between Version 18 and Version 19 of faq/drupal/upgrade


Ignore:
Timestamp:
May 30, 2010, 1:52:05 PM (9 years ago)
Author:
Jamie McClelland
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • faq/drupal/upgrade

    v18 v19  
    1515If you would like to upgrade your site, here are directions for how to do that. If you are not comfortable doing this, and you are able to hire a developer to help, please [/newticket?type=Project/Need+to+hire+someone post a ticket of the type "Project/Need to hire someone"] and we will try to match you with a techie.
    1616
    17 ''Please note:'' If you primary host is `viewsic.mayfirst.org`, please add a support ticket. Upgrading Drupal on viewsic.mayfirst.org is a different process than upgrading on our other servers.
    1817
    1918In addition, these directions are for upgrading from 4.7 to 5, however, they also apply if you are upgrading from 4.6 or from 5 to 6. Please remember - you must upgrade incrementally. In other words, you can't go directly from 4.6 to 6. You must first upgrade from 4.6 to 4.7, and then upgrade from 4.7 to 5 and then from 5 to 6, etc.