Opened 4 years ago

Last modified 4 years ago

#9875 assigned Bug/Something is broken

CLG Newsletter sent one hour ago, not disseminating

Reported by: https://id.mayfirst.org/legitgov Owned by: https://id.mayfirst.org/ross
Priority: High Component: Tech
Keywords: mailman assata.mayfirst.org Cc: lori@…
Sensitive: no

Description

Hi, folks. I sent a CLG News update one hour ago, but it doesn't seem to be processing through the list-serve. I do see a copy in the archives, and I received a copy at my legitgov.org addy -- but it seems to not be going anywhere else. Thank you, Lori Price

Change History (3)

comment:1 Changed 4 years ago by https://id.mayfirst.org/dskallman

  • Owner set to https://id.mayfirst.org/ross
  • Status changed from new to assigned

Bringing Ross in here.

comment:2 Changed 4 years ago by https://id.mayfirst.org/ross

  • Keywords mailman assata.mayfirst.org added; Mailman Assata Rustin removed
  • Resolution set to fixed
  • Status changed from assigned to feedback

Hi Lori,

I've restarted mailman (not listserv) on assata and it seems as if your mailing is going out.

Let me know, if this proves untrue,

~/ross

comment:3 Changed 4 years ago by https://id.mayfirst.org/legitgov

  • Resolution fixed deleted
  • Status changed from feedback to assigned

Hi, Dana and Ross. My Outlook account has just received (9:15PM ET) the CLG Newsletter, so it must be reaching folks. Thank you so much! Lori

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.