Opened 10 years ago

Closed 5 years ago

#948 closed Bug/Something is broken (fixed)

not receiving email from a specific person

Reported by: andy@… Owned by: https://id.mayfirst.org/jamie
Priority: Medium Component: Tech
Keywords: email Cc:
Sensitive: no

Description

i am not receiving emails from a contact with a domain name very close to our own- they are citylightssf.com, we are citylights.com. they're being told it might be bouncing back as spam. are they being filtered out because we don't allow similar domain name emails because of hijacking?

Change History (4)

comment:1 follow-up: Changed 10 years ago by https://id.mayfirst.org/jamie

Hi Andy - there's only one type of email that we filter - and that is email that match the signature of a know virus (that's the "don't yell fire in a crowded theory addendum to our free speech policy"). All other email - every last one of them - is delivered to the user. We feel very strongly about free speech in this regard.

Some email gets tagged by our system as suspected spam - however, it's up to the user to filter these spam messages into a separate email box. If you are filtering out suspected spam messages, you may want to check your spam box to see if they have come through.

I did a quick search in our mail logs on the server that receives email from you and we have indication that anyone with an email address with the domain citylightssf.com has sent a message to our server.

Can you ask your contact if they are receiving a bounce back message and if so - ask them to forward it to support@mayfirst.org? The bounce message will help us determine what the problem is.

Jamie

p.s. If you login to our support web site by clicking the login link at the top right, you will be able to post a comment to this ticket.

comment:2 in reply to: ↑ 1 Changed 10 years ago by https://id.mayfirst.org/dkg

  • Keywords email added

Replying to https://id.mayfirst.org/jamie:

I did a quick search in our mail logs on the server that receives email from you and we have indication that anyone with an email address with the domain citylightssf.com has sent a message to our server.

did you mean "we have no indication"?

comment:3 Changed 10 years ago by https://id.mayfirst.org/jamie

Dang! Yes - thanks Daniel - I meant to say we have no indication of receiving an email from that domain.

comment:4 Changed 5 years ago by https://id.mayfirst.org/ross

  • Resolution set to fixed
  • Status changed from new to closed

Given the length of time without a response to this ticket. I'm considering the issue resolved.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.