Opened 4 years ago

Closed 4 years ago

#8897 closed Bug/Something is broken (fixed)

AUTH fail - Error sending out email from Roundcube

Reported by: https://id.mayfirst.org/chongpin.lim Owned by: https://id.mayfirst.org/srevilak
Priority: Medium Component: Tech
Keywords: roundcube Cc: chongpin.lim@…
Sensitive: no

Description

Hi, one of my users face problem sending email from the RoundCube. The username is andrew.foong (for andrew.fong@…). We're on chelsea Not sure why it's showing an error 535 SMTP AUTH fail. The password is correct and the same user is able to send email out from Horde webmail.

I have compared the user settings with my own user (as I am able to send email from roundcube and horde). Looks similar so not sure what's wrong.

Is RoundCube affected by the ongoing upgrades? any guidance around Horde vs Roundcube?

Thanks.

Chong Pin

Change History (4)

comment:1 Changed 4 years ago by https://id.mayfirst.org/chongpin.lim

  • Cc chongpin.lim@… added

comment:2 Changed 4 years ago by https://id.mayfirst.org/dskallman

  • Keywords roundcube added
  • Owner set to https://id.mayfirst.org/srevilak
  • Status changed from new to assigned

Hi Chong,

I am looping Steve in to help.

Thanks,

Dana

comment:3 Changed 4 years ago by https://id.mayfirst.org/srevilak

  • Resolution set to fixed
  • Status changed from assigned to feedback

Hello Chong,

I suspect that the "535 SMTP AUTH fail" was caused by the problem mentioned in [tickets:8433#comment:51 Ticket 8433]. The short explanation: there's a job that's responsible for maintaining a set of email account information on mail.mayfirst.org. The job stopped working on one of the two mail.mayfirst.org servers, and it definitely caused login problems. Thanks to Jamie's efforts, the login problems should have stopped around 6pm Eastern time this evening (April 7th).

Andrew should be able to log into roundcube now, but please let me know if that's not the case.

Regarding Horde vs Roundcube, they're just different webmail systems. Both use the same underlying mail delivery infrastructure, and accounts that work on one should work on the other. In my personal opinion, Horde has a few more features, and roundcube is a little easier to use. I'd say try both, and stick with the one you like best.

Cheers,

Steve

comment:4 Changed 4 years ago by automatic

  • Status changed from feedback to closed

No news is good news (we hope)! Given the lack of feedback, we think this ticket can be closed.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.