Opened 10 years ago

Closed 6 years ago

#816 closed Bug/Something is broken (fixed)

City Lights email losing connectivity

Reported by: https://id.mayfirst.org/alfredo Owned by: https://id.mayfirst.org/jamie
Priority: Urgent Component: Tech
Keywords: email offline Cc: stacey@…
Sensitive: no

Description

From Stacey Lewis, at City Lights:

We seem to have some trouble on the email front here. I just wanted to check in on your end to see if there's any tech issues that we should know about. It could be a network problem on this end. My account at home (stacey@…) times out after retrieving just 10 messages. (It also just went offline for no particular reason.) Elaine has had similar experiences (elaine@…) Paul (271columbus@…) can't retrieve email at all.

I tried to set up adam@… and anna@… on a computer and the accounts both go offline. (They are located on another computer in our office right now, and I'd like to move them to another machine.)

thanks for your feedback! stacey

  • * *

Stacey Lewis City Lights Publishers 261 Columbus Avenue San Francisco CA 94133 ph: 415 362 1901 fax: 415 362 4921 e: stacey@…

Change History (6)

comment:1 in reply to: ↑ description Changed 10 years ago by https://id.mayfirst.org/jamie

Hi Stacey - thanks for the feedback.

We may need to break this down by account - I did some looking through the logs and there seem to be different circumstances for each user.

In all cases, it's really useful to us to know:

  • What email program is being used? For example, are you using Outlook, or Mac Mail, or Thunderbird, etc.
  • When you say they "go offline" - can you say more? Is it your email program that pops up a message that says it has gone offline? If so - can you post the exact text of the message?
  • What is the exact date/time that the problem is happening (since you are on the West coast, please include that fact when giving times (like April 2 at 1:45 PM San Francisco).

Some information that I've gathered on these accounts:

stacey:

I'm mostly seeing logins via POP (in our logs). Is your home computer configured to login via POP or via IMAP (if you are not sure let us know what Email program you are using and we can help you figure it out). It would be useful to know if the problem is specific to one or the other form of mail delivery.

elaine:

Seems to be using imap

271columbus:

Using pop and the last successful login was March 27. I wonder if a password was reset or there was a change with his email settings?

adam and anna:

I'm seeing lots of successful pop logins for the user adam and anna (the last one for both of them was Apr 1 21:26 New York time).

As for our servers - the one you are on is experience slightly more load than is our norm. If we could pin point exact times when you are losing connections we could establish if it is related to periods of high activity.

Note: You should see a link in this email to page on our support website where the discussion is taking place. If you click on the link, then click on the login link on that page (login with the same username/password you use to check your email) - then you'll be able to post a comment directly to this ticket, allowing us to keep the discussion in one place and making it much easier for us to resolve the problem.

Thanks!

Jamie

comment:2 Changed 10 years ago by https://id.mayfirst.org/jamie

  • Keywords email offline added

comment:3 follow-up: Changed 10 years ago by https://id.mayfirst.org/stacey

Hi Jamie,

Let's focus on the City Lights accounts at work for now. We all use Mac Mail. They are all POP accounts. Incoming mail server is malcolm.mayfirst.org Outgoing is same, but ends with a colon and the person's account name i.e. for me malcolm.mayfirst.org:stacey

Here are specific problems to specific accounts:

271columbus: there appears to be nothing incorrect about the account settings. no changes on any settings have been made recently. what's strange is that when i click on "get mail" it seems to be operating properly, just not retrieving any new mail. does 271columbus have any mail waiting for him on the server?

anna and adam: all i'd like to do i set up there accounts on another computer. you see recent activity on both accounts because they're working on the initial computer that the accounts were set up on. maybe the problem is the way in which i'm trying to set up the new mail accounts in Mac Mail on this computer. the current user is chante (chante@…). to set up anna and adam, i simply open Mac Mail, which opens to her inbox, and then created the 2 new accounts with appropriate separate account settings. anna and adam go offline immediately when i click "get mail." it happens at various times of the day, so i don't think it's your server. i think it's something specific about how i'm setting this up.

sharrard@…: i don't know if this is possible, but this user has a large sized email (with photos) in his outbox and few in his drafts folder that seems to be confusing his whole email program. when he attempts to delete them, they reappear and basically shut down his email program from working. i don't think that you can do anything about this, but i thought i'd ask for your advice.

comment:4 in reply to: ↑ 3 Changed 10 years ago by https://id.mayfirst.org/jamie

Replying to https://id.mayfirst.org/stacey:

Hi Jamie,

Let's focus on the City Lights accounts at work for now.

Ok, sounds like a good idea.

271columbus: there appears to be nothing incorrect about the account settings. no changes on any settings have been made recently. what's strange is that when i click on "get mail" it seems to be operating properly, just not retrieving any new mail. does 271columbus have any mail waiting for him on the server?

Yes - there are 117 new messages in his box. Strange that it acts properly (no error messages). I'm definitely not seeing any login attempts in our logs for that user. Are there any other accounts setup on his Mac Mail (personal email accounts, etc.)? Is it possible that the May First/People Link account is set to "disabled" or some equivalent? Can he login at https://members.mayfirst.org/ and check his web mail?

to set up anna and adam, i simply open Mac Mail, which opens to her inbox, and then created the 2 new accounts with appropriate separate account settings. anna and adam go offline immediately when i click "get mail." it happens at various times of the day, so i don't think it's your server. i think it's something specific about how i'm setting this up.

I think you are saying that this is the way you are trying to set them up on a new computer, right? (As opposed to the way you set them up on the initial computer.)

I'm not sure if this is related to the "offline" problem - however, I would recommend that you setup these email accounts differently. Macintosh computers allow you to create entirely separate user accounts, so when the computer turns on, it asks you to login with a username and password. This way, each user has their own desktop, general settings and email settings.

If you created a separate Macintosh user for both ana and adam - then their Mac Mail accounts would be completely separated from each other.

I don't mean to create extra work (and maybe you have reasons for doing it differently) - however, I did want to mention that suggestion first.

As for the offline part - I did a google search which showed up a few others having this problem - including one post that said Mac Mail goes offline if it fails to login to the account (suggesting that there might be a password error in the settings). You can always double check your password by attempting to login to webmail.

sharrard@…: i don't know if this is possible, but this user has a large sized email (with photos) in his outbox and few in his drafts folder that seems to be confusing his whole email program. when he attempts to delete them, they reappear and basically shut down his email program from working. i don't think that you can do anything about this, but i thought i'd ask for your advice.

Yuck! I've seen similar behavior with other email programs (although usually you can delete the message from the out box). It seems as though you are not alone here either. And one person has directions for manually removing all messages in your outbox which might be helpful.

comment:5 Changed 7 years ago by https://id.mayfirst.org/ross

  • Resolution set to fixed
  • Status changed from new to feedback

comment:6 Changed 6 years ago by automatic

  • Status changed from feedback to closed

No news is good news (we hope)! Given the lack of feedback, we think this ticket can be closed.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.