Opened 5 years ago

Closed 5 years ago

#7779 closed Bug/Something is broken (fixed)

Webmail not letting me login with my normal user/password

Reported by: https://id.mayfirst.org/cityjell Owned by: https://id.mayfirst.org/ross
Priority: Urgent Component: Tech
Keywords: email-access webmail Cc:
Sensitive: no

Description

Yikes. I am unable to login to my webmail account with the user and password combo that I have been using for 6 years.

I can't get into my email at all this morning.

I even went into the members control panel and reset my password in case that was the issue.

Change History (5)

comment:1 Changed 5 years ago by https://id.mayfirst.org/jamila

I also cannot get in to webmail (I tried both roundcube and horde), and one of my clients is telling me that they can't get in to their mail via roundcube or thunderbird.

comment:2 Changed 5 years ago by https://id.mayfirst.org/dskallman

  • Keywords email-access webmail added
  • Owner set to https://id.mayfirst.org/ross
  • Status changed from new to assigned

Hey Ross, do you know anything that could be causing this issue?

comment:3 Changed 5 years ago by https://id.mayfirst.org/cityjell

it's working again for me.

comment:4 Changed 5 years ago by https://id.mayfirst.org/jamila

Yup, working for me and my clients now as well.

comment:5 Changed 5 years ago by https://id.mayfirst.org/dskallman

  • Resolution set to fixed
  • Status changed from assigned to closed

Thanks for the update.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.