Opened 6 years ago

Last modified 6 years ago

#7729 assigned Bug/Something is broken

can not get into my control panels

Reported by: adbuzon@… Owned by: https://id.mayfirst.org/adolfo
Priority: Medium Component: Tech
Keywords: mx1 control-panel laneta Cc:
Sensitive: no

Description

The password I used to have at members.mayfirst.org for user "adolfo" does not work any more. When I request a link for password reset, that is supposed to get sent to my mailbox adolfo@… but it never gets there. Now I realize that NO mail is sent to that mailbox.

If posible, please contact me at my gmail address....

Change History (4)

comment:1 Changed 6 years ago by https://id.mayfirst.org/dskallman

  • Keywords control-panel laneta added; controlpanel removed
  • Owner set to https://id.mayfirst.org/erq
  • Status changed from new to assigned

Hi Adolfo,

The email on file is the email you reference, from what I can see. I am looping Enrique in to this, so he can take a look at it too and let you know where the reset email goes.

Thanks,

Dana

comment:2 Changed 6 years ago by https://id.mayfirst.org/adolfo

The problem came from an overload at mx1.

comment:3 Changed 6 years ago by https://id.mayfirst.org/erq

  • Owner changed from https://id.mayfirst.org/erq to https://id.mayfirst.org/adolfo

I confirm there was an overload of mx1 yesterday, the cpu usage approached to 100, that while I was cleaning the mail queue https://support.mayfirst.org/ticket/7714#comment:3 now with normal load, Adolfo is this fixed?

comment:4 Changed 6 years ago by https://id.mayfirst.org/adolfo

Now the mail is flowing normally.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.