Opened 5 years ago

Closed 5 years ago

#7541 closed Bug/Something is broken (duplicate)

Roundcube webmail dropping connection for a single user

Reported by: https://id.mayfirst.org/jamila Owned by: https://id.mayfirst.org/ross
Priority: High Component: Tech
Keywords: roundcube mandela.mayfirst.org Cc:
Sensitive: no

Description

Howdy all,

A single user at one of my clients is telling me that she has had repeated issues with her roundcube webmail. The user is annasaini of VOCAL (nycahn.org) on mandela.mayfirst.org. She is able to log in to roundcube once, then after a few minutes gets booted out, then can't log in again until I reset her password. This has happened 3 times, and the same problem reoccurs. Her computer is dead right now, so webmail is her only method of checking email for the next couple days until I can fix her computer.

Thanks

Change History (6)

comment:1 Changed 5 years ago by https://id.mayfirst.org/dkg

  • Keywords roundcube mandela.mayfirst.org added

thanks for the report, jamila. when she gets "booted out" are there any specific error messages? or certain behaviors that happen when the cutoff happens?

has annasaini tried to use horde at https://webmail.mayfirst.org/ ? I know that some people strongly prefer the roundcube interface to the horde interface, but it would be an interesting datapoint to know whether the user is able to access horde when she is unable to access roundcube.

comment:2 Changed 5 years ago by https://id.mayfirst.org/jamila

An update, now other users on that server are getting messages that their email clients (all thunderbird) are similarly dropping their connection and refusing their passwords. The only email connection that seems to still be working is via their phones.

comment:3 Changed 5 years ago by https://id.mayfirst.org/dkg

This looks similar to #7519, fwiw

comment:4 Changed 5 years ago by https://id.mayfirst.org/joaod

I am having the same problem @dignityinschools.org, on 3 different browsers (chrome, safari and firefox).

comment:5 Changed 5 years ago by https://id.mayfirst.org/dskallman

  • Owner set to https://id.mayfirst.org/ross
  • Status changed from new to assigned

Adding Ross to this ticket.

comment:6 Changed 5 years ago by https://id.mayfirst.org/ross

  • Resolution set to duplicate
  • Status changed from assigned to closed

dkg is right, I'm closing this ticket as a duplicate of #7519. Hopefully this new information will help us figure it out.

~/ross

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.