Opened 11 years ago

Closed 7 years ago

#719 closed Bug/Something is broken (fixed)

backups.

Reported by: adrienne@… Owned by: Jamie McClelland
Priority: Medium Component: Tech
Keywords: Cc:
Sensitive: no

Description

I do not get any option to go to the backups and when I try to go directly to http://backup.mayfirst.org/backpack/ I get this message:

Fatal error: Call to a member function redirectURL() on a non-object in /usr/local/share/backpack/src/authenticate/OpenID.class.php on line 57

-ak

Change History (2)

comment:1 Changed 11 years ago by Jamie McClelland

Thanks for your help debugging!

I believe the problem is that you entered an OpenID URL that had a typo. Is it possible that you entered:

http://id.mayfirst.org/awheeler

Instead of:

https://id.mayfirst.org/awheeler

Or made some other small typo?

I just fixed our software so that if you do make a typo like that it will display a more helpful error message.

comment:2 Changed 7 years ago by takethestreets

Resolution: fixed
Status: newclosed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.