Opened 5 years ago

Closed 5 years ago

#7062 closed Bug/Something is broken (fixed)

webmail not responding (or very slow)

Reported by: https://id.mayfirst.org/portside-submission Owned by: https://id.mayfirst.org/ross
Priority: Urgent Component: Tech
Keywords: stallman.mayfirst.org horde Cc: bxcohen@…, jschaffner@…, jschaffner14@…
Sensitive: no

Description

think something is wrong with Stallman - cannot open anything. Closed tab, will not re-open.

Jay

Change History (6)

comment:1 Changed 5 years ago by https://id.mayfirst.org/dkg

i'm confused by this. i think stallman is our webmail server, but i think the portside listserv queue is on some other system (not on stallman). can you help me understand what you're reporting?

what tab did you close? is there a specific URL you're trying to reach?

comment:2 Changed 5 years ago by https://id.mayfirst.org/portside-submission

Dana,

Here is URL - https://webmail.mayfirst.org/imp/login.php?server=viewsic&horde_logout_token=a6d3c10272e5921dc594f98db8a1b747&app=imp

Thought it was on Stallman. Mail sent from Portside queue goes out on Stallman.

Just now was able to get into queue. However very slow responses.

Jay

comment:3 Changed 5 years ago by https://id.mayfirst.org/dkg

  • Keywords stallman.mayfirst.org horde added
  • Summary changed from portside queue on Stallman not responding to webmail not responding (or very slow)

Hi Jay (i'm not Dana, i'm dkg)--

Yes, webmail.mayfirst.org is on stallman. While part of the mailing lists might be visible from that webmail interface, the other machines that handle the list delivery queue are on other machines -- but it sounds like your report is about the webmail interface specifically, so i'm re-titling it to make it clearer for anyone who has a chance to review the situation on stallman in more depth.

comment:4 Changed 5 years ago by https://id.mayfirst.org/ross

  • Owner set to https://id.mayfirst.org/ross
  • Status changed from new to assigned

Hi Jay,

Is this working now? I seem to be able to login to webmail without a problem.

~/ross

comment:5 Changed 5 years ago by https://id.mayfirst.org/portside-submission

working ok now - problem last for considerable period of time. seems ok now. Jay

comment:6 Changed 5 years ago by https://id.mayfirst.org/joseph

  • Resolution set to fixed
  • Status changed from assigned to closed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.