Opened 6 years ago

Closed 6 years ago

#6967 closed Bug/Something is broken (fixed)

503 Service Temporarily Unavailable

Reported by: https://id.mayfirst.org/gswuuaw Owned by: https://id.mayfirst.org/ross
Priority: Urgent Component: Tech
Keywords: daza.mayfirst.org 503 Cc:
Sensitive: no

Description

Hello,

I attempted going to micro.uawsolidweb.org and dobetternissan.org(which is a server alias of micro.uawsolidweb.org)

and I get a 503. Is server maintenance happening at the moment or is there too much traffic or is it something else entirely?

Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
Apache/2.2.16 (Debian) Server at dobetternissan.org Port 80

Best,

Chris Skelly

Change History (2)

comment:1 Changed 6 years ago by https://id.mayfirst.org/ross

  • Keywords daza.mayfirst.org added
  • Owner set to https://id.mayfirst.org/ross
  • Status changed from new to assigned

Hi Chris,

You should be good to go with this now, sorry if this problem occurred and that it took so long for us to get it resolved. We're still not exactly sure what the cause of the problem was and will continue looking into it.

~/ross

comment:2 Changed 6 years ago by https://id.mayfirst.org/joseph

  • Resolution set to fixed
  • Status changed from assigned to closed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.