Opened 6 years ago

Last modified 6 years ago

#6890 assigned Bug/Something is broken

Content not loading on our website

Reported by: https://id.mayfirst.org/annabean Owned by: https://id.mayfirst.org/nat
Priority: Medium Component: Tech
Keywords: drupal5 Cc:
Sensitive: no

Description

Hi!

Over at teachersunite.net, when I "create content" it's usually an announcement that posts to the main page of the website in a blog format. I don't know why, but when I load the main page now, nothing comes up, only this yellow box with links to some new/old news and resources that I don't want there at all. What can I do to get rid of that top yellow box and get the blog of announcements back on the main page?

Thank you very much for your help! -Anna Bean at Teachers Unite anna@… 646.707.4006

Change History (3)

comment:1 Changed 6 years ago by https://id.mayfirst.org/ross

  • Keywords drupal5 added
  • Owner set to https://id.mayfirst.org/nat
  • Status changed from new to assigned

Hi Anna,

It's rather difficult to tell what happened, but it is not unlikely that the problem is related to the fact that you're still running drupal 5. That version of drupal has not been supported for over a year and has been know to cause some problems with content displays.

I'm not sure how much we're going to be able to help you with this issue. I'm going to ask Nat to take a quick look at it, since he has extensive experience with drupal 5.

~/ross

comment:2 Changed 6 years ago by https://id.mayfirst.org/annabean

Thank you Ross! Let me know if there's something I can do.

comment:3 Changed 6 years ago by https://id.mayfirst.org/joseph

Nat,

Any insights on this?

Joseph

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.