Opened 11 years ago

Closed 11 years ago

#681 closed Bug/Something is broken (fixed)

lists.mayfirst.org ssl certificate expired

Reported by: Jamie McClelland Owned by: Jamie McClelland
Priority: Urgent Component: Tech
Keywords: leslie ssl certs lists.mayfirst.org Cc:
Sensitive: no

Description

I'm working on getting a new one now.

Change History (5)

comment:1 Changed 11 years ago by Jamie McClelland

It looks like mail.mayfirst.org also expired (see ticket #238).

comment:2 Changed 11 years ago by Jamie McClelland

I'm still waiting on rapidssl to produce the certificate I ordered. In the mean time, I put a mfpl certificate authority signed certificate in place.

comment:3 Changed 11 years ago by Jamie McClelland

Keywords: leslie ssl certs lists.mayfirst.org added

comment:4 Changed 11 years ago by Nat Meysenburg

I also noticed that secure.mayfirst.org has an expired cert. I found this out trying to use ip.mayfirst.org, so you can do the same to reproduce.

comment:5 Changed 11 years ago by Jamie McClelland

Resolution: fixed
Status: newclosed

Thanks Nat for pointing that out!

I just took the following steps:

  • I re-configured viewsic to present the corporate approved viewsic.mayfirst.org certificate by default (https://viewsic.mayfirst.org). Now viewsic is more in line with our other shared servers.
  • I created a mfpl signed certificate for secure.mayfirst.org. Since it is not providing services like mail, or other services that would tend to freak out members if they got a https warning, I opted not to pay for the corporate signed version. You can import the mfpl cert by following the mfpl certificate authority directions.
  • The lists.mayfirst.org cert finally came in so I put it in place.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.