Opened 6 years ago

Closed 6 years ago

#6748 closed Bug/Something is broken (fixed)

Webmail giving server errors

Reported by: https://id.mayfirst.org/spearce Owned by: https://id.mayfirst.org/mahood
Priority: High Component: Tech
Keywords: roundcube email filter Cc:
Sensitive: no

Description

Hello,

For the past day or so I have been receiving "server errors" in webmail. It happens when I search, move to a new folder or simply load my inbox. At times, my inbox does not appear even after five minutes of letting it load.

Thanks,

Shauen

Attachments (2)

Screen Shot 2013-01-09 at 8.52.16 AM.png (170.8 KB) - added by https://id.mayfirst.org/spearce 6 years ago.
Screen Shot 2013-01-15 at 10.28.12 AM.png (36.1 KB) - added by https://id.mayfirst.org/spearce 6 years ago.

Download all attachments as: .zip

Change History (12)

Changed 6 years ago by https://id.mayfirst.org/spearce

comment:1 Changed 6 years ago by https://id.mayfirst.org/dkg

  • Keywords roundcube added

Is there a reason this is marked "sensitive"? the sensitive flag makes it so that questions aren't visible to people other than the reporter and the support team. It seems like the discussion on this ticket could benefit the general public (other people might be having the same problem).

spearce, Would you be OK with removing the sensitive flag on this ticket?

comment:2 Changed 6 years ago by https://id.mayfirst.org/mahood

  • Owner set to https://id.mayfirst.org/mahood
  • Status changed from new to assigned

Hi spearce & shauen,

Based on the image above your inbox is over 1000 messages which will cause the webmail run slowly please check this FAQ on webmail for a resolution.

As for the email clients, just to verify with Outlook did you follow these instructions here and also the Mac Mail instructions here? I offer them just to verify we are on the same page.

stephen/marxistvegan

comment:3 Changed 6 years ago by https://id.mayfirst.org/mahood

  • Keywords email added
  • Sensitive unset

comment:4 follow-up: Changed 6 years ago by https://id.mayfirst.org/mahood

  • Resolution set to fixed
  • Status changed from assigned to feedback

comment:5 in reply to: ↑ 4 Changed 6 years ago by https://id.mayfirst.org/spearce

  • Resolution fixed deleted
  • Status changed from feedback to assigned

Replying to https://id.mayfirst.org/mahood: Hi, I did not intend to mark this sensitive. My apologies.

Also, the issue is not resolved and an earlier ticket I created with downloading issues is missing. I am still receiving server issue alerts in the box. I created a POP account to download my mail with little luck.

Thanks

comment:6 Changed 6 years ago by https://id.mayfirst.org/mahood

spearce,

I had closed #6747 as it seemed similar to the issue here, but i see that is more about setting up a local email client. I will reopen it and reply there.

As for the webmail issue here...it appears that you have a large amount of unopened emails on the server and this might be causing it to load slowly. Can you please try logging into the webmail through this link and verify if you have the same problems exist with it loading slowly.

stephen

comment:7 follow-up: Changed 6 years ago by https://id.mayfirst.org/dkg

  • Keywords changed from roundcube, email to roundcube email

comment:8 in reply to: ↑ 7 Changed 6 years ago by https://id.mayfirst.org/spearce

Replying to https://id.mayfirst.org/dkg:

Thanks so much, Stephen. I exported a few thousand emails and deleted folders today. The screen took a little over a minute to load from the main page. That stills seems bit long for that but perhaps it is fine? Also, I am still getting server errors when searching the box and sometimes the inbox doesn't load.

Changed 6 years ago by https://id.mayfirst.org/spearce

comment:9 Changed 6 years ago by https://id.mayfirst.org/mahood

  • Keywords filter added
  • Resolution set to fixed
  • Status changed from assigned to feedback

Through discussion over the phone, we discovered that roundcube does not have a filter function. So we moved to the horde webmail interface and setup filters using "options" and creating the appropriate filters. This was done to alleviate the number of emails in the Inbox, which seems to have been slowing down the connection to the web interface. This is resolved now and working more effectively than before.

comment:10 Changed 6 years ago by automatic

  • Status changed from feedback to closed

No news is good news (we hope)! Given the lack of feedback, we think this ticket can be closed.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.