Opened 6 years ago

Closed 6 years ago

#6747 closed Bug/Something is broken (fixed)

Emails not consistently sending or downloading from Outlook, Mail for Mac or phone

Reported by: https://id.mayfirst.org/spearce Owned by:
Priority: Urgent Component: Tech
Keywords: email, mac mail Cc: shauen@…
Sensitive: no

Description

Hello, I have had ongoing issues with this email account and have done everything from switching email systems to having my mailbox deleted. Now that I have changed the server, I am again experiencing issues though they continue from before. I would like to talk with someone as soon as possible about a solution. I am currently in webmail but it often kicks me out, is slow to download and every other time I attempt to use it, tells me the password does not work. Thanks so much for working with me on this.

Change History (6)

comment:1 Changed 6 years ago by https://id.mayfirst.org/mahood

  • Resolution set to duplicate
  • Status changed from new to closed

see #6748

comment:2 Changed 6 years ago by https://id.mayfirst.org/mahood

  • Resolution duplicate deleted
  • Status changed from closed to assigned

spearce,

Sorry for the trouble, I am reopening this ticket for supporting with setting up your email client.

In relation to password error the same username and password you use to login to the webmail is the same for setting up your Outlook or Mac Mail. Please refer to these instruction for Outlook and these for Mac Mail. Please let me know if you have trouble with setting up the email software and what specific trouble occurs, as that will help in debugging here :)

Stephen

comment:3 Changed 6 years ago by https://id.mayfirst.org/spearce

Stephen, It does not appear to be a setup issue per se just that it accepts the password at times (on both webmail and client) and boots me out or rejects other times. Also, message will appear to have been sent but do not appear in the sent folder and may or may not appear in an "outgoing" folder days later.

comment:4 Changed 6 years ago by https://id.mayfirst.org/mahood

  • Resolution set to fixed
  • Status changed from assigned to feedback

This was resolved with a phone call to trouble shoot the connection errors.

The email client Mac Mail was giving certificate warnings that kept reappearing was due to the randolfo server being accessed for outgoing mail. We removed the extra outgoingmail servers to resolve that error. However we were still dealing with the need to be pulling the emails and sending. We changed the outgoing mail server port to 143 which resolved a connection problem.

Initial setup of the incoming mail server caused connection errors, unsure of why this was, but after playing with the incoming server settings on Mac Mail, we were able to get the imap server connection to function after we removed the outgoing mail servers.

Emails were downloaded and eliminated from the server, the member needed access to those emails to be on the server, from the Mac Mail interface we were able to drag and drop the emails into a separate folder from the inbox on the server allow her to regain access from remote access to email

This is now resolved.

edit: for additional content

Last edited 6 years ago by https://id.mayfirst.org/mahood (previous) (diff)

comment:5 Changed 6 years ago by https://id.mayfirst.org/mahood

  • Keywords email mac mail added
  • Resolution fixed deleted
  • Status changed from feedback to assigned

comment:6 Changed 6 years ago by https://id.mayfirst.org/joseph

  • Resolution set to fixed
  • Status changed from assigned to closed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.