Opened 5 years ago

Closed 5 years ago

#6516 closed Bug/Something is broken (fixed)

trouble sending/receiving emails using horde and roundcube (fiercenyc/chavez)

Reported by: https://id.mayfirst.org/ellen Owned by: https://id.mayfirst.org/ross
Priority: Urgent Component: Tech
Keywords: roundcube Cc:
Sensitive: no

Description

Some of our interns using horde and roundcube are having trouble sending, replying to and receiving emails.

Some users are getting bounce backs when replying to emails. Another user isn't able to delete emails from their account. A few others just aren't getting emails.

Any advice on how to troubleshoot?

Thanks, Manny

Change History (9)

comment:1 Changed 5 years ago by https://id.mayfirst.org/dkg

  • Keywords roundcube added
  • Priority changed from Medium to Urgent

Hi ellen/Manny--

When sending mail, what outbound e-mail address are they using?

When you compose a message, you should see a dropdown list for the "From:" address. it might only have your initial e-mail there -- if so, you should be able to add new choices by clicking the "edit identities" link that is just next to it. They should make sure they have their expected incoming address selected there. If that's not set up properly by default, we should fix it. Can you verify if that's the case?

We're currently trying to track down the cause of being unable to delete mails. That work is going on in ticket #6475.

To hear that someone is not getting mails is news to me.

It would be helpful to me to get a bit more information from each of these cases, as i try to track it down:

  • what is the name of the user account in question?
  • what e-mail address do they normally receive mail on?
  • what specific problem are they having, of the ones you mention? trouble sending? trouble replying? trouble deleting? trouble receiving?

comment:2 Changed 5 years ago by https://id.mayfirst.org/ellen

I can verify settings tomorrow. here's more information that i have at the moment

user accounts experiencing issues are:

lee.jimenez - issue: horde or roundcube won't load karen.hall (karen@…) - issues: can't delete, when replying to emails is getting bounce backs on the email they are replying to (namely: mackenzie@…) ana.conner - issue: not receiving emails

comment:3 Changed 5 years ago by https://id.mayfirst.org/ross

  • Owner set to https://id.mayfirst.org/dkg
  • Status changed from new to assigned

Hi Manny,

We know the problem deleting emails from roundcube is caused by there not being a .Trash directory in USERNAME/Maildir . I've gone ahead and fixed this for all of your users by running the following command:

0 chavez:/home/members/fierce/sites/fiercenyc.org/users# for i in *; do su -c 'maildirmake $HOME/Maildir/.Trash' $i; done
maildirmake: /home/members/fierce/sites/fiercenyc.org/users/bowlathon/Maildir/.Trash: File exists
maildirmake: /home/members/fierce/sites/fiercenyc.org/users/desiree/Maildir/.Trash: File exists
maildirmake: /home/members/fierce/sites/fiercenyc.org/users/dulani.fierce/Maildir/.Trash: File exists
maildirmake: /home/members/fierce/sites/fiercenyc.org/users/emaillist/Maildir/.Trash: File exists
maildirmake: /home/members/fierce/sites/fiercenyc.org/users/fencedout/Maildir/.Trash: File exists
maildirmake: /home/members/fierce/sites/fiercenyc.org/users/glo/Maildir/.Trash: File exists
maildirmake: /home/members/fierce/sites/fiercenyc.org/users/newsletter/Maildir/.Trash: File exists
maildirmake: /home/members/fierce/sites/fiercenyc.org/users/rickke.fierce/Maildir/.Trash: File exists
0 chavez:/home/members/fierce/sites/fiercenyc.org/users#

comment:4 Changed 5 years ago by https://id.mayfirst.org/ross

  • Owner changed from https://id.mayfirst.org/dkg to https://id.mayfirst.org/ross

comment:5 Changed 5 years ago by https://id.mayfirst.org/ross

  • Resolution set to fixed
  • Status changed from assigned to feedback

Hi Manny,

Are these issues resolved? I'm going to put this ticket into feedback state. If your members are still having problems. Please respond with as much detail as you can.

thanks,

~/ross

comment:6 Changed 5 years ago by https://id.mayfirst.org/ellen

  • Resolution fixed deleted
  • Status changed from feedback to assigned

Hi Ross,

Mackenzie's email still experiencing problems with getting deliveries. Here's the latest undelivered mail return:

From: MAILER-DAEMON@… (Mail Delivery System) Subject: Undelivered Mail Returned to Sender Date: November 19, 2012 5:54:31 PM EST To: naa@…

This is the mail system at host chavez.mayfirst.org <http://chavez.mayfirst.org> .

I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can delete your own text from the attached returned message.

The mail system

<mackenzie@…>: host mail.mayfirst.org <http://mail.mayfirst.org> [209.234.253.240] said:

554 5.7.1 <mackenzie@…>: Relay access denied (in reply to RCPT TO command)

Reporting-MTA: dns; chavez.mayfirst.org <http://chavez.mayfirst.org> X-Postfix-Queue-ID: 9CCB05E336 X-Postfix-Sender: rfc822; naa@… Arrival-Date: Mon, 19 Nov 2012 17:54:13 -0500 (EST)

Final-Recipient: rfc822; mackenzie@… Original-Recipient: rfc822;mackenzie@… Action: failed Status: 5.7.1 Remote-MTA: dns; mail.mayfirst.org <http://mail.mayfirst.org> Diagnostic-Code: smtp; 554 5.7.1 <mackenzie@…>: Relay access

denied

comment:7 Changed 5 years ago by https://id.mayfirst.org/ross

Hi Manny,

I've just sent Mackenzie a test email describing what I think is the problem. Here's the content of that email.

I'm just testing mail delivery to your email account.  My theory is that
you have your default identity set to "mackenzie [at] mail.mayfirst.org" in
whatever program you're using to send mail from and then when someone
replies to one of your emails, they reply to that address instead of
mackenzie [at] fiercenyc.org.  If this email reaches you, please look in your
mail settings and see if your From address is listed as
'mackenzie [at] mail.mayfirst.org'.  If it is, change it to the correct email
address.

I suspect this will resolve the problem.

~/ross

comment:8 Changed 5 years ago by https://id.mayfirst.org/ross

  • Resolution set to fixed
  • Status changed from assigned to feedback

comment:9 Changed 5 years ago by automatic

  • Status changed from feedback to closed

No news is good news (we hope)! Given the lack of feedback, we think this ticket can be closed.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.