Opened 5 years ago

Closed 5 years ago

#6488 closed Bug/Something is broken (fixed)

upgrade roundcube to 0.8.4

Reported by: https://id.mayfirst.org/dkg Owned by: https://id.mayfirst.org/dkg
Priority: Medium Component: Tech
Keywords: roundcube Cc:
Sensitive: no

Description

roundcube 0.8.3 is out. we should upgrade https://roundcube.mayfirst.org/ (probably starting by upgrading https://roundcube.dev.mayfirst.org/ to verify that nothing horrible happens).

Change History (1)

comment:1 Changed 5 years ago by https://id.mayfirst.org/joseph

  • Resolution set to fixed
  • Status changed from new to closed
  • Summary changed from upgrade roundcube to 0.8.3 to upgrade roundcube to 0.8.4

Roundcube has been upgrade to 0.8.4. When running

git log --pretty=oneline --decorate --color --graph --abbrev-commit --all

Note the HEAD designation.

| | | | * e13ad37 (HEAD, tag: v0.8.4, release-0.8) Fix XSS vulnerability in handling of text/enriched m

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.