Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#593 closed Bug/Something is broken (fixed)

mailing list password Remind button not working

Reported by: https://id.mayfirst.org/ufpj Owned by: https://id.mayfirst.org/jamie
Priority: Medium Component: Tech
Keywords: mailman email reminder Cc:
Sensitive: no

Description

Hi there,

I've been trying to get a reminder of my password for one of our listservs, and I'm not getting an email with my password. I've clicked on the Remind button, and gotten the "A reminder of your password has been emailed to you." message several times now. (Yes, I've checked my spam folder; there's nothing there.) I'm getting other emails OK, and it's been a good 20 minutes or so since the last time I tried it, still nothing.

I wanted to send a message to the listserv telling people how to access the archives, and I'm pretty sure the majority of people on the list will need to retrieve their passwords. In order to be able to tell them exactly how to do it, I wanted to walk through it myself, but I can't seem to get my password emailed to me.

This is the listserv in question: https://lists.mayfirst.org/mailman/listinfo/ufpj

Thanks,

Susan

Change History (6)

comment:1 Changed 10 years ago by https://id.mayfirst.org/jamie

Hi Susan,

I just tried getting a reminder sent to you of your password by:

According to our mail logs - it seems to have properly sent the reminder to you.

If you didn't get this message - I would strongly encourage you to contact the technical support of the hosting provider that handles your email (it's unfortunately not us).

I'm copying the lines from our logs that indicate that the message was delivered. You may want to send them a link to this page - it will help them track down what happened to your message after it was delivered to their server.

I'm xxx'ed out your email address for privacy reasons - but they should be able to trace the message anyway.

Feb 12 18:42:47 leslie postfix/smtpd[27697]: 7922771F44: client=localhost.localdomain[127.0.0.1]
Feb 12 18:42:47 leslie postfix/cleanup[28974]: 7922771F44: message-id=<mailman.0.1202859765.28994.ufpj@lists.mayfirst.org>
Feb 12 18:42:47 leslie postfix/qmgr[30137]: 7922771F44: from=<ufpj-bounces+XXXXX=unitedforpeace.org@lists.mayfirst.org>, size=1841, nrcpt=1 (queue active)
Feb 12 18:42:58 leslie postfix/smtp[28929]: 7922771F44: to=<XXXXX@unitedforpeace.org>, relay=smtp.easydns.com[205.210.42.52]:25, delay=11, delays=0.01/0/0.52/11, dsn=2.0.0, status=sent (250 Ok: queued as 84C7B813B2)
Feb 12 18:42:58 leslie postfix/qmgr[30137]: 7922771F44: removed

comment:2 Changed 10 years ago by https://id.mayfirst.org/ufpj

Hmmm ... I got the message you sent above. But I still haven't received my password reminder. I'll try a different email address that goes through a different ISP. Thanks.

comment:3 Changed 10 years ago by https://id.mayfirst.org/ufpj

OK, nevermind ... it seems to be gmail's problem. I got the reminder via Earthlink. Thanks for your help.

comment:4 Changed 10 years ago by https://id.mayfirst.org/jamie

  • Resolution set to fixed
  • Status changed from new to closed

Ok - resolving as fixed.

comment:5 Changed 10 years ago by https://id.mayfirst.org/jamie

  • Keywords mailman email reminder added

comment:6 Changed 10 years ago by https://id.mayfirst.org/dkg

  • Summary changed from listserv password Remind button not working to mailing list password Remind button not working

changing summary: because the mailing list software in use is not actually the listserv mailing list.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.