Opened 7 years ago

Closed 6 years ago

#5539 closed Bug/Something is broken (fixed)

Too many mail-bounces in the same day. Does this sound logical?

Reported by: Webmaster of Leftforum Owned by: Ross
Priority: High Component: Tech
Keywords: mailman Cc:
Sensitive: no

Description

We've noticed a huge amount of "mail bounces", not "unsubscribes", all in the same day; there are close to a few thousand (large number for us). This is too out of the ordinary and we are concerned of a malfunction in the Mayfirst system. Below is the message we receive in our emails: "mailman-bounces@… to <Left Forum> <email> has been removed from Left Forum."

Does anyone know what the cause of or solution to this potential problem?

We've checked about 12 emails and they are indeed not valid. But the concern is over the few thousand. It seems very unusual for a high number like that to bounce back on the same day.

Change History (3)

comment:1 Changed 6 years ago by Ross

Keywords: mailman added
Owner: changed from Left Forum to Ross
Status: newassigned

Sorry this slipped through the cracks. When you add an owner to a ticket, not associated with an open id, no one get's notified about the ticket.

I think this faq explains the problem https://support.mayfirst.org/wiki/mailman_bouncing

comment:2 Changed 6 years ago by Ross

Resolution: fixed
Status: assignedfeedback

comment:3 Changed 6 years ago by automatic

Status: feedbackclosed

No news is good news (we hope)! Given the lack of feedback, we think this ticket can be closed.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.