Opened 7 years ago

Closed 7 years ago

#5523 closed Bug/Something is broken (fixed)

DNS email account not sending emails

Reported by: Jennifer Tong Owned by:
Priority: Urgent Component: Tech
Keywords: stone.mayfirst.org smtp greylisting google Cc:
Sensitive: no

Description

I have setup mail forwarding for jennifer@… to use jennifertjbu@gmail. I cannot send out emails through jennifer@… - I keep getting this message from Google: This is an automatically generated Delivery Status Notification

THIS IS A WARNING MESSAGE ONLY.

YOU DO NOT NEED TO RESEND YOUR MESSAGE.

Delivery to the following recipient has been delayed:

eric@…

Message will be retried for 2 more day(s)

Technical details of temporary failure: The recipient server did not accept our requests to connect. Learn more at http://support.google.com/mail/bin/answer.py?answer=7720 [smtp.jubileeusa.org (1): Destination address required]

Do you know how to fix this? Best, Jennifer

Change History (6)

comment:1 Changed 7 years ago by Daniel Kahn Gillmor

Keywords: stone.mayfirst.org smtp greylisting google added

It sounds like most of the use here is all on google servers, which may first/people link has no control over. So i'm not sure how much we can help you here.

I'm most confused by the reference in your post to smtp.jubileeusa.org -- where does that come from? It doesn't

0 dkg@pip:~$ dig +short mx jubileeusa.org
0 stone.mayfirst.org.
0 dkg@pip:~$ 

I was able to connect to stone directly and (after waiting out the greylisting delay) could submit a test e-mail to eric@… with no complaints.

So unless you have any better information about where smtp.jubileeusa.org comes from, this might be something you need to take up with google :/

comment:2 Changed 7 years ago by Jennifer Tong

So the reason why I can't send an email through our @jubileeusa.org is not an issue with May First? The reason why I think it might be is because I can send an email through my @gmail.com and it works without a hitch. But when I use the alias @jubileeusa.org, the emails do not send because of a delay. This isn't happening with other @jubileeusa.org accounts on May First, only mine. Can you check to see if my email @jubileeusa.org was setup correctly? Best, Jennifer

comment:3 Changed 7 years ago by Daniel Kahn Gillmor

Can you explain how you are trying to send mail through your @jubileeusa.org alias? Are you sending it from an e-mail program like thunderbird or outlook or eudora? Or are you using a webmail program (i.e. using your web browser to send the mail)? If you're using webmail, what webmail are you using when you do this? What is in the address bar of your web browser?

comment:4 Changed 7 years ago by Jennifer Tong

I send emails through my @gmail.com account but I set the alias as @jubileeusa.org. So, I use gmail to send emails through my @jubileeusa.org email.

comment:5 in reply to:  4 Changed 7 years ago by Daniel Kahn Gillmor

Replying to https://id.mayfirst.org/jubileeusa:

I send emails through my @gmail.com account but I set the alias as @jubileeusa.org. So, I use gmail to send emails through my @jubileeusa.org email.

It sounds to me like you're using google's webmail service to send these e-mails, by pointing your web browser at https://mail.google.com/ .

In that case, you're using google's infrastructure to compose the mail, and google's infrastructure to inject the mail into the global SMTP network.

The error message you pasted at the start of this ticket is a message from google saying that they're having trouble injecting the mail into the global SMTP network. For reasons unclear to me, it looks like they're trying to inject it via the non-existent host smtp.jubileeusa.org, when they should be trying to inject it via stone.mayfirst.org.

This is why it looks to me like the problem is with google, and not with mayfirst. Have you asked google's support folks why this is happening? If so, could you transcribe their answers here?

comment:6 Changed 7 years ago by Jennifer Tong

Resolution: fixed
Status: newclosed

I got it. Thanks to your response, "For reasons unclear to me, it looks like they're trying to inject it via the non-existent host smtp.jubileeusa.org, when they should be trying to inject it via stone.mayfirst.org," I saw that my email was being sent through the wrong server. I updated my mail settings in Google and it is working fine now. Thanks for your help! Jennifer

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.