Opened 7 years ago

Closed 7 years ago

#5521 closed Bug/Something is broken (duplicate)

continued problem with password

Reported by: carmen@… Owned by: Ross
Priority: Urgent Component: Tech
Keywords: email outlook Cc:
Sensitive: no

Description

Hello, I emailed in early April about the fact that my password is not working. I can access my webmail account through Outlook on my work computer, but I am unable to log on anywhere else. I received a response telling me what my username is and what my server is, but I already have that information. Jaime also suggested that I check to make sure that my Outlook is configured to use a proxy in my office, she gave me this link to check: https://support.mayfirst.org/wiki/email_setup_outlook setup help file and it didn't work. I also don't know what it means to be configured to use a proxy, so I don't know what I would do if it did work. I would really like to able to access this email from outside the office. If someone could please help me, that would be really great. Thank you, Carmen

Change History (2)

comment:1 Changed 7 years ago by Ross

Keywords: email outlook added
Owner: set to Ross
Status: newassigned

Hi Carmen,

I'm closing this as a duplicate of #5400

https://support.mayfirst.org/ticket/5400

please follow that ticket.

~/ross

comment:2 Changed 7 years ago by Ross

Resolution: duplicate
Status: assignedclosed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.