Opened 10 years ago

Closed 7 years ago

#545 closed Bug/Something is broken (fixed)

Member Cannot Set Up Email Account on outlook

Reported by: https://id.mayfirst.org/uws Owned by: https://id.mayfirst.org/jamie
Priority: Medium Component: Tech
Keywords: outlook email Cc:
Sensitive: no

Description


From: NJNU njnuemail@… Sent: Thursday, January 31, 2008 4:06 PM To: SUPPORT@… Cc: 'Dawn Baker'; njbrady@… Subject: FW: error message

To Whom It May Concern:

One of our members is trying to set up her email (user name nbrady) but receives the following error message. Please advise.

Natalie

NJNU


From: NJBRADY@… NJBRADY@… Sent: Tuesday, January 29, 2008 8:46 PM To: njnuemail@… Subject: error message

Nat here is the error message. I will be working Wednesday and thursday. So will catch up with you with this when I have time. thanks Nancy

In a message dated 1/4/2008 12:17:03 P.M. Eastern Standard Time, NJBRADY writes:

I tried to set this email up. The test run worked in the setup but when I actually go to the account it fails. Below is error message I got when I tried to send an email. I did send an email this morning to my njnu name but nothing showing up in the inbox. not sure what the issue is.


Task 'chavez.mayfirst.org - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP).'

Change History (3)

comment:1 Changed 10 years ago by https://id.mayfirst.org/dkg

  • Keywords outlook email added
  • Summary changed from Member Cannot Set Up Email Account to Member Cannot Set Up Email Account on outlook

It's not clear to me what tools you were using specifically to send the e-mail in the first place. Was it Microsoft Outlook? A web search turns up a MS support page about this particular error message, which makes me think that it's Outlook. Do you know what version of Outlook nbrady was using?

chavez.mayfirst.org is currently accepting SSL (and TLS) traffic. The MF/PL support page about configuring Outlook? clients points out that older versions do have trouble with SSL connections. Maybe nbrady needs to upgrade Outlook? It's also worth trying out a different e-mail client, such as Thunderbird as a possibility.

If you report back here with the version of Outlook that was failing, we can try to help debug further.

comment:2 Changed 7 years ago by https://id.mayfirst.org/takethestreets

We're doing a ticket cleanup - this one appears to be fixed, so we're closing it. Feel free to re-open it if this is still an issue!

comment:3 Changed 7 years ago by https://id.mayfirst.org/jamie

  • Resolution set to fixed
  • Status changed from new to closed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.