Opened 7 years ago

Closed 7 years ago

#5421 closed Bug/Something is broken (fixed)

rectalmicro list not sending posts

Reported by: https://id.mayfirst.org/lclement.fight.org Owned by: Jamie McClelland
Priority: Medium Component: Tech
Keywords: mailing-list Cc: lclement@…
Sensitive: no

Description

Hey guys,

Got an email from one of our members saying that his messages weren't going through, any suggestions?

Subject: rectalmicro list Hi Jim, My name is Langston and I can help you troubleshoot your list serve issues.

  1. Are there any posts going through the list at all?
  2. Are you getting any error messages?
  3. What email client are you using to send the messages?
  4. Can you check to see if they are posting in the archives of the list?

Hi Langston:

  1. No. I have tried posting a couple of times, and nothing is going through.
  2. No error messages
  3. Outlook
  4. Nothing is archived that has been attempted.

The same thing happened to our list a couple of months ago. You send the message, and it doesn't go anywhere. No error message. No moderation message. And no record of it.

Change History (4)

comment:1 Changed 7 years ago by Ross

Keywords: mailing-list added; list removed
Owner: set to Jamie McClelland
Status: newassigned

Hi Langston,

Are these mailing list messages, i.e. mailman posts that aren't going through? If so, try to avoid using the term list serve, as that is a proprietary piece of software that some of our members do use. Thus it can get confusing.

As far as messages not appearing on a mailing list, I'm not sure why that would happen. Jamie might have a better sense of this.

~/ross

comment:2 Changed 7 years ago by Jamie McClelland

Hey Langston - sorry for the slow response.

I just looked through our logs - looks like that lists gets a ton of spam. In the last week 14 messages were discarded because they were posted by an email address that is not subscribed (the list is configured to not send any reply in that scenario - an effective way to deal with spammers but if the sender sent from a different address than the one they are subscribed as, it would explain why their post did not go through and they did not receive any error). One message last week was held for approval and subsequently approved.

If you can tell me that address the missing message was sent from I can confirm whether it was discarded or not (feel free to send by email if you don't want to post the email address publicly).

jamie

comment:3 Changed 7 years ago by Jamie McClelland

Resolution: fixed
Status: assignedfeedback

Hi Langston - please feel free to re-open with the extra info - that will cause this to jump back into my queue to address.

For now I'm putting into feedback state.

jamie

comment:4 Changed 7 years ago by https://id.mayfirst.org/lclement.fight.org

Status: feedbackclosed

That's fine Jamie, I'll do some research with the user more on my end. Thanks.

Last edited 7 years ago by https://id.mayfirst.org/lclement.fight.org (previous) (diff)

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.