Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#531 closed Bug/Something is broken (fixed)

webmail won't display emails for erivera@alp.org

Reported by: https://id.mayfirst.org/coad Owned by: https://id.mayfirst.org/jamie
Priority: High Component: Tech
Keywords: webmail Cc: tech@…
Sensitive: no

Description

several staff members at ALP while checking their webmail have been able to log in but their inbox is empty. please help!

Change History (2)

comment:1 Changed 10 years ago by https://id.mayfirst.org/alfredo

  • Resolution set to fixed
  • Status changed from new to closed

Several staff members at Audre Lord Project and quite a few more members. :( We've been working on this problem now for several days. Here's the latest advisory:

https://lists.mayfirst.org/pipermail/service-advisories/2008-January/000010.html

The main ticket for this is Ticket #505 and that will let you follow the technical discussion going on.

If people reclick the link to opening their messages, they'll usually display. This has to do with large numbers of messages in the mailbox.

BTW, it may often help to check those advisories on the organizations website

http://mayfirst.org

left hand column right at the bottom.

We'll post the advisory when we get this fixed and also we'll let you know.

Alfredo

Closing ticket since discussion is open on #505.

comment:2 Changed 10 years ago by https://id.mayfirst.org/jamie

I just created a new wiki page to address this issue and provides some work arounds. Thanks for your patience as we work through this problem!

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.