Opened 11 years ago

Closed 11 years ago

#497 closed Bug/Something is broken (fixed)

cant find my emails-the box says its empty-no messages at all??

Reported by: https://id.mayfirst.org/paula Owned by: Jamie McClelland
Priority: Urgent Component: Tech
Keywords: webmail-post-transition Cc:
Sensitive: no

Description

hey everyone, thanks for having this cool system, I really appreciate it. and thanks jamie for your message.

so now I can get in to my email, but it says that its empty and that theres no messages, but im sure theres tons. did they not transfer over? do i have too many and you cant see any?

please let me know what i need to do.thanks, paula

Change History (6)

comment:1 Changed 11 years ago by Jamie McClelland

Hi Paula - can you try accessing other mailboxes (try clicking the plus sign next to the Mail menu item). You definitely have mail in your inbox, it seems as though it is not displaying properly.

Loira (#481) seems to be having a similar problem.

comment:2 Changed 11 years ago by Jamie McClelland

Keywords: webmail-post-transition added

comment:3 Changed 11 years ago by Jamie McClelland

Priority: HighUrgent

I just opened ticket #505 to address what I think are the technical problems causing this to happen. Feel free to follow along there. I'm leaving this ticket open (and boosting the priority) until we hear back from you that the problem is resolved.

comment:4 Changed 11 years ago by Jamie McClelland

Updating ticket after phone call with Paula. She reported that normally she just hits the inbox again and it displays here messages, however, this morning it didn't work. I directed her to squirrelmail and she was able to access her messages. We also agreed that I will create a new inbox called inbox-pre-2008 and move all messages received prior to 2007-12-31 into this box.

comment:5 Changed 11 years ago by Jamie McClelland

I created the new mailbox for Paula and moved message older than a month into the new mailbox.

Paula: has this been a successful solution? Have you been able to get into your mailbox with the older messages? Thanks for your help in resolving this problem!

comment:6 Changed 11 years ago by Jamie McClelland

Resolution: fixed
Status: newclosed

Hi Paula,

I'm assuming that this fix for your messages worked and am closing this ticket. Please re-open if you are still having trouble. Thanks!

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.