Opened 7 years ago

Closed 7 years ago

#4858 closed Bug/Something is broken (fixed)

Messages in IMP appear to be "Seen" when they have not been opened

Reported by: https://id.mayfirst.org/lclement.fight.org Owned by: https://id.mayfirst.org/ross
Priority: Medium Component: Tech
Keywords: webmail imp Cc: lclement@…, awolf@…
Sensitive: no

Description

A few of us noticed that when we log onto webmail there is be all but one message that looks like it's been "Seen" in the Inbox. But in actuality, all the new messages should be marked as Unseen. This seems to be confusing for people logging in because they assume that they've read the email already even though it's brand new.

Attachments (1)

Picture 9.png (238.2 KB) - added by https://id.mayfirst.org/lclement.fight.org 7 years ago.

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by https://id.mayfirst.org/lclement.fight.org

comment:1 Changed 7 years ago by https://id.mayfirst.org/dkg

  • Keywords webmail imp added

Is it possible that multiple people are reading the same mailbox? Or multiple programs reading the same mailbox?

comment:2 Changed 7 years ago by https://id.mayfirst.org/ross

  • Owner set to https://id.mayfirst.org/ross
  • Status changed from new to assigned

Hi lclement.fight.org,

dkg is correct to suggest that this sounds like another mail client, like a smart phone or thunderbird is checking the mailbox before you get to webmail. Please check on that as the cause.

~/ross

comment:3 Changed 7 years ago by https://id.mayfirst.org/ross

  • Resolution set to fixed
  • Status changed from assigned to feedback

comment:4 Changed 7 years ago by automatic

  • Status changed from feedback to closed

No news is good news (we hope)! Given the lack of feedback, we think this ticket can be closed.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.