Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#480 closed Bug/Something is broken (fixed)

webmail redirecting to broken page "javscript:false;"

Reported by: kdettman@… Owned by: https://id.mayfirst.org/jamie
Priority: Urgent Component: Tech
Keywords: horde webmail IE7 webmail-post-transition Cc: kdettman@…
Sensitive: no

Description

Wait ...

I have logged in, and while I was checking our mail I was automatically re-directed to this page: javscript:false;

I went back to the site and logged in again, and it happened again. When I tried to click "Back" it kept taking me to this address: javscript:false;

Change History (7)

comment:1 Changed 11 years ago by https://id.mayfirst.org/jamie

Thanks for the report. Can you tell us what browser (e.g. Internet Explorer, Firefox, etc) you are using and what version (you can see the version by Clicking Help -> About...)?

Also - did it happen when you clicked on a message to view the message? Or when you clicked on another link or button?

comment:2 Changed 11 years ago by https://id.mayfirst.org/jamie

Response I got via email:


I am using Internet Explorer 7, version 7.0.5730.11

It happened both times when I clicked on a message to view it. The email opened and I began reading it, and then the site redirected. (I had a second page open to another URL).

My colleague, who is using the same browser as far as I know, is not having this problem.


comment:3 Changed 11 years ago by https://id.mayfirst.org/jamie

Looks like this bug has been filed with the developers of horde as ticket 6125 which is a duplicate of 6085. I'll try to apply the patch suggested and post when I'm done.

comment:4 Changed 11 years ago by https://id.mayfirst.org/jamie

I just fixed the typo in the code - can you let us know if you are still getting the error?

comment:5 Changed 11 years ago by https://id.mayfirst.org/dkg

  • Keywords horde webmail IE7 added
  • Summary changed from broken link fixed, BUT to webmail redirecting to broken page "javscript:false;"

comment:6 Changed 11 years ago by https://id.mayfirst.org/jamie

  • Resolution set to fixed
  • Status changed from new to closed

Posted from email:


It seems to be fine now - THANKS!


comment:7 Changed 11 years ago by https://id.mayfirst.org/jamie

  • Keywords webmail-post-transition added

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.