Opened 7 years ago

Closed 6 years ago

#4697 closed Bug/Something is broken (fixed)

may first not loading

Reported by: bill@… Owned by: https://id.mayfirst.org/ross
Priority: Urgent Component: Tech
Keywords: email webmail Cc: koehnlein.bill@…
Sensitive: no

Description

Hi- For the last two days I haven't been able to access my email. The MF/PL start page opens with no problems but once I log in (Julia is the server) it will not open. Could you look into this? Thanks. --Bill

Attachments (1)

mozilla-outgoing.png (128.7 KB) - added by https://id.mayfirst.org/ross 7 years ago.

Download all attachments as: .zip

Change History (20)

comment:1 Changed 7 years ago by https://id.mayfirst.org/ross

  • Keywords webmail added; page not loading removed
  • Owner set to https://id.mayfirst.org/ross
  • Status changed from new to assigned

Hi Bill,

Could you give a little bit more description? Are there any error messages? Is it a white screen? What web browser are you using? What operating system?

Also have you tried to use a mail client like Thunderbird? You can find instructions here:

https://support.mayfirst.org/wiki/email_setup_thunderbird

Let us know,

~/ross

comment:2 Changed 7 years ago by https://id.mayfirst.org/toplab

I use Firefox.

I go to https://mayfirst.org/ , as always, then click "members" on the upper right corner of the page.

This brings me to https://members.mayfirst.org/ where I go to the webmail login on the left side of the page. I use the pull down tab to click on my server (Julia), enter my username (toplab or billkoehnlein, depending on which account I'm trying to access), enter my password and then click the login button.

And after that absolutely nothing happens. It just stalls and does not open; the Firefox status message at the bottom says "waiting for webmail.mayfirst.org..." but it stays frozen, does not load.

Thanks.... Bill

comment:3 Changed 7 years ago by https://id.mayfirst.org/toplab

Just a few minutes ago I got into the billkoehnlein (bill@…) email with no problems. It loaded fast and everything is as it should be.

But when I tried to get into toplab (toplab@…) I got the same results I've been getting since yesterday--stuck at the login page, with nothing happening.

I'm getting tons of spam in the toplab inbox, and the blacklist is not killing it. Could that have something to do with the inability to open my inbox?

comment:4 Changed 7 years ago by https://id.mayfirst.org/alfredo

Hi Bill,

Ross and Jamie are stuck dealing with the attack on Sahara Reporters we're trying to fend off but I wanted to ask if you've tried using a mail client, like Thunderbird? Webmail is so much slower than a dedicated email client.

In any case, I think someone will be picking this up as soon as they get that attack issue resolved.

Alfredo

comment:5 Changed 7 years ago by https://id.mayfirst.org/ross

  • Owner changed from https://id.mayfirst.org/ross to https://id.mayfirst.org/jamie

Hi Bill,

This is really tough to diagnose. I cannot reproduce your problem on julia at all. Until we can figure out a way to get to the heart of the problem, would you mind trying out Thunderbird as Alfredo and I suggested? You can download it from here http://www.mozilla.org/en-US/thunderbird .

It's not terribly difficult to set up and will help us rule out at least one problem if you can connect with it. In the meantime, we'll try to ferret out what's causing the issue.

Let us know if you have success with thunderbird,

~/ross

comment:6 Changed 7 years ago by https://id.mayfirst.org/toplab

Hi Ross- I've had Thunderbird on this machine for a while, but had used it only with some accounts with another server, which has been defunct since early this year. But I reconfigured it for MF/PL and downloaded all the mail that was on the server (Julia). No problems there; it worked fine.

But when I try to send something (to me at koehnlein.bill@…) I've gotten the following error message: An error occurred while sending mail. The mail server responded: 5.7.1 <koehnlein.bill@…>: Relay access denied. Please check the message recipient koehnlein.bill@… and try again.

Perhaps I gave the wrong smtp server? I listed it as julia.mayfirst.org. Is it something else?

Thanks for your help on this. --BK

comment:7 Changed 7 years ago by https://id.mayfirst.org/dkg

Hi Bill--

did you configure the SMTP server to use port 587 (the submission port) instead of port 25? You'll want to set the "connection security" to "STARTTLS" as well, with the "Authentication method" set to "normal password".

You can find these settings in the Account Settings dialog box; at the bottom of the left-hand tree is "Outgoing server (SMTP)". click that, then choose julia in the right-hand pane and click "Edit".

hope this is helpful!

comment:8 Changed 7 years ago by https://id.mayfirst.org/toplab

Yes--587, and starttls. However, it was set to no authentication instead of normal password. I just reset it and will try sending a message. Hold tight for a few minutes. Thanks........

comment:9 Changed 7 years ago by https://id.mayfirst.org/toplab

Didn't work. I got this error message: Sending of message failed. The message could not be sent using SMTP server julia.mayfirst.org for an unknown reason. Please verify that your SMTP server settings are correct and try again, or contact your network administrator.

comment:10 Changed 7 years ago by https://id.mayfirst.org/ross

This is sort of good news. At least you have access to your email. The only thing left out of your description above is the "User Name."

On the outgoing server settings, the last textfield is User Name. Are you using the correct username in that field. I suppose it should be "toplab".

~/ross

comment:11 Changed 7 years ago by https://id.mayfirst.org/ross

  • Resolution set to fixed
  • Status changed from assigned to feedback

comment:12 Changed 7 years ago by https://id.mayfirst.org/toplab

  • Resolution fixed deleted
  • Status changed from feedback to assigned

Hi Ross- Unfortunately, it's not fixed. I still can't get into the webmailer (for toplab@…; the other active accounts, bill@… and cpicher@… have no problems) and although I can download toplab@… mail using Thunderbird I'm still unable to send anything. When I try to send a message I still get the error message "The mail server responded: 5.7.1 <koehnlein.bill@…>: Relay access denied. Please check the message recipient koehnlein.bill@… and try again." Just now, using Thunderbird, I tried to send a message from toplab@… *to* toplab@… and got this error message: "The message could not be sent using SMTP server julia.mayfirst.org for an unknown reason. Please verify that your SMTP server settings are correct and try again, or contact your network administrator."

This is getting critical because we have a workshop coming up this weekend, another at the end of the month, and two in November and toplab@… is our main contact address, and the one that's out there publicly.

Thanks.... --Bill

Changed 7 years ago by https://id.mayfirst.org/ross

comment:13 Changed 7 years ago by https://id.mayfirst.org/ross

Hi Bill,

I've done a test on your domain by creating a new email account and user and testing the domain in both webmail and thunderbird, both worked for the domain. Based on that success, I took a screen shot of the setup that worked, modifying the username to match what it should be for top lab. i am using Mozilla Thunderbird 3.1.15 on Ubuntu 10.04.

Please verify that your outgoing settings have the exact same settings as this:

Let me know if you have the exact same settings as this,

~/ross

comment:14 Changed 7 years ago by https://id.mayfirst.org/toplab

Hi Ross- Sorry to be such a pain in the ass, but it's still not working.

I double-checked, and the settings in Thunderbird are *exactly* like those above. I'm able to download mail for toplab@… and bill@… but *not* for cpicher@… (for that one, sometimes it times out eventually; other times it just keeps working indefinitely, until I exit).

I am still unable to send anything from any of the addresses; I keep getting the same error messages.

With the webmailer (IMP/Horde) I can open bill@… and cpicher@… but toplab@… still fails to open. I can receive and send messages from bill and cpicher with no problems.

Weird.

--BK

comment:15 Changed 7 years ago by https://id.mayfirst.org/toplab

Update....I was able to fix the cpicher@… setup in Thunderbird. The password for that one is different, and one setting was not as it should be. After correcting that I was able to download all her mail. Still, sending from there still failed, as it did with the other two addresses. This is the error message I get when trying to send from any of the three: "Sending of message failed. The message could not be sent using SMTP server julia.mayfirst.org for an unknown reason. Please verify that your SMTP server settings are correct and try again, or contact your network administrator."

comment:16 Changed 7 years ago by https://id.mayfirst.org/ross

  • Owner changed from https://id.mayfirst.org/jamie to https://id.mayfirst.org/ross

comment:17 Changed 7 years ago by https://id.mayfirst.org/ross

Hi Bill,

Jamie and I worked together on this problem. We turned filtering off on your webmail account, because sometimes this can cause problems. Please try logging in to webmail again and see if it works.

As for thunderbird, I suggest you delete all of your outgoing servers, and then recreate your toplab outgoing server connection, and see if that works. If not, you are more than welcome to come to the May First/People Link offices (assuming you're using a laptop), and someone will be happy to help you get this set up.

let us know the results,

~/ross

comment:18 Changed 6 years ago by https://id.mayfirst.org/ross

  • Resolution set to fixed
  • Status changed from assigned to feedback

comment:19 Changed 6 years ago by automatic

  • Status changed from feedback to closed

No news is good news (we hope)! Given the lack of feedback, we think this ticket can be closed.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.