Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#442 closed New Membership Request (duplicate)

https://members.dev.mayfirst.org/ is a user account page, with no evident access to webmail

Reported by: https://id.mayfirst.org/portside-submission Owned by: https://id.mayfirst.org/jamie
Priority: Medium Component: Tech
Keywords: email webmail central-webmail Cc:
Sensitive: no

Description


Change History (3)

comment:1 Changed 10 years ago by https://id.mayfirst.org/dkg

  • Keywords email webmail central-webmail added

comment:2 Changed 10 years ago by https://id.mayfirst.org/jamie

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report - my bad. Please try again.

This is a duplicate of #441 which contains an explanation.

comment:3 Changed 10 years ago by https://id.mayfirst.org/jamie

And...thanks for reporting it the problem!

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.