Opened 10 years ago

Closed 10 years ago

#441 closed Bug/Something is broken (fixed)

https://members.dev.mayfirst.org redirects to https://members.mayfirst.org/red/

Reported by: https://id.mayfirst.org/takethestreets Owned by: https://id.mayfirst.org/jamie
Priority: High Component: Tech
Keywords: email webmail central-webmail Cc:
Sensitive: no

Description

I got the e-mail asking me to help test the new webmail system, and it told me that it was live at https://members.dev.mayfirst.org. However, that just takes me to my Red screen.

Change History (4)

comment:1 Changed 10 years ago by https://id.mayfirst.org/alfredo

Yes it does! Thanks so much for pointing it out! When this goes lives, you'll log in and you'll go to this page because the "red screen" will be supplanted by this one (and, as you can see, linked from this one).

'Course, in the meantime, that doesn't help people who are testing this, does it? :-)

Jamie, Daniel -- maybe we need to make that clear while this is being tested -- that people have to actually reinsert the url of the dev screen after logging in because it's not going to return automatically until we put it live?

Alfredo

comment:2 Changed 10 years ago by https://id.mayfirst.org/alfredo

  • Priority changed from Low to High

And I think this is actually high priority since testing is going on now. So, hoping it's okay with original poster, I'm raising it to high.

comment:3 Changed 10 years ago by https://id.mayfirst.org/dkg

  • Keywords central-webmail added

comment:4 Changed 10 years ago by https://id.mayfirst.org/jamie

  • Resolution set to fixed
  • Status changed from new to closed

Ack!! So much for my smooth testing process. I've been testing with http://members.dev.mayfirst.org but in my email I sent out https://members.dev.mayfirst.org. I just fixed the server to respond to both. Please re-try. My apologies!

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.