Opened 8 years ago

Closed 7 years ago

#4121 closed Bug/Something is broken (fixed)

Highwinds/XO routing problems

Reported by: Jamie McClelland Owned by: Jamie McClelland
Priority: Medium Component: Tech
Keywords: Cc:
Sensitive: no

Description

We are experiencing routing problems affecting servers in our XO/Bandcon location. Certain locations (including Boston and Philadelphia) are unable to connect to our servers, while other locations can connect.

Our upstream provider has acknowledged the problem and is working on a solution.

Change History (6)

comment:1 Changed 8 years ago by Jamie McClelland

See #4120 and #3945.

comment:2 Changed 8 years ago by Jamie McClelland

Latest communication from Highwinds:


Greetings,

We had to reconfigure some problematic ports to mitigate a small issue we were having with a BBR +within NY; we have not yet identified the root cause, but the issue should be bypassed for now.

Are you seeing any impact on traffic? Or is it just the masked traceroutes?

Please let us know.

Thank you,

-HWNG Support Group


I've responded to indicate that we are still experiencing connectivity problems.

jamie

comment:3 Changed 8 years ago by Jamie McClelland

Below is a list of affected servers:

axiom
che
clr
clyde
daza
didier
dubois
eagle
ella
fox
hill
jacobo
jerry
julia
june
kompost
kramer
lucy
luisa
naomi
newyear
ottorene
owen
paley
paul
pianeta
pietri
robeson
rodolpho
ruffy
sankara
simone
sojourner
zimmermann

comment:4 Changed 8 years ago by Jamie McClelland

Highwinds plans to reboot a router in NY at 10:30 am eastern time to resolve the issue.

comment:5 Changed 8 years ago by Jamie McClelland

This should be resolved now (boston reports connectivity). Please re-open if anyone is still having trouble.

comment:6 Changed 7 years ago by Daniel Kahn Gillmor

Resolution: fixed
Status: newclosed

sounds like this is resolved

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.