Opened 9 years ago

Closed 7 years ago

#3545 closed Task/To do item (duplicate)

Deleting "Out of Office" Receipts

Reported by: ariana@… Owned by: Jamie McClelland
Priority: High Component: Tech
Keywords: Cc: claudia@…
Sensitive: no

Description

Hello,

I am writing because a colleague who was out on maternity leave has returned to find over 15,000 emails in her inbox, thousands of which are Out of Office receipts. We were wondering if all such emails can be deleted from her inbox from your end so they are not taking up space on our server.

Thank you, Ariana

Change History (4)

comment:1 in reply to:  description Changed 9 years ago by Jamie McClelland

Hi Ariana - I assume you are talking about the cwilner user. I'm doing a search now to find messages with a subject line with the words "Out of office". If you like, I can manually delete these messages - but the risk might be deleting a message you want. I'm not sure what subject line could have those words that you want to keep though. Let us know what you'd like us to do.

jamie

p.s. To our support team... I'm running:

 egrep -ri "^Subject: .*Out of Office" /home/members/nedap/sites/nedap.org/users/cwilner/Maildir/cur | wc -l

comment:2 Changed 9 years ago by Jamie McClelland

The count turned up 5,874 messages with that subject line.

comment:3 Changed 9 years ago by Jamie McClelland

See #3550

comment:4 Changed 7 years ago by Daniel Kahn Gillmor

Resolution: duplicate
Status: newclosed

This seems to be a duplicate of #3550

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.