Opened 10 years ago

Closed 10 years ago

#333 closed Bug/Something is broken (fixed)

error msgs in portside-submission email account

Reported by: https://id.mayfirst.org/portside-submission Owned by: https://id.mayfirst.org/jamie
Priority: Urgent Component: Tech
Keywords: email Cc:
Sensitive: no

Description

The following appears at the top of the Inbox of the portside-submission email account:

Notice: unserialize() [function.unserialize ]: Error at offset 0 of 48 bytes in /usr/share/horde2/lib/Auth.php on line 251

===

The following appears at the top of a page displaying a text attachment to an email in the portside-submission Inbox:

Notice: unserialize() [function.unserialize]: Error at offset 0 of 48 bytes in /usr/share/horde2/lib/Auth.php on line 251

Warning: Cannot modify header information - headers already sent by (output started at /usr/share/horde2/lib/Auth.php:251) in /usr/share/horde2/imp/lib/Browser.php on line 68

Warning: Cannot modify header information - headers already sent by (output started at /usr/share/horde2/lib/Auth.php:251) in /usr/share/horde2/imp/lib/Browser.php on line 76

Change History (4)

comment:1 follow-up: Changed 10 years ago by https://id.mayfirst.org/jamie

  • Priority changed from Medium to Urgent

Thanks for the report.

Does this happen when you access the inbox from different browser/computers? I've seen similar errors with Horde2 that are a result of Horde having trouble tracking a user across the same browser session. If the error only happens on a single browser, but does not appear with other browsers, then I would suggest that you try to clear the cookies on the browser giving the error message and try again.

If it happens on multiple browsers - let us know and we can try to investigate what is going wrong with that username.

Thanks!

comment:2 Changed 10 years ago by https://id.mayfirst.org/jamie

  • Keywords email added

comment:3 in reply to: ↑ 1 Changed 10 years ago by https://id.mayfirst.org/portside-submission

The error did not occur in a different browser on the same machine. Deleting the cookie seems to have cleared it up.

Thanks.

btw -- there seems to be a problem with your tracking system. When I logged in, the system reported no tickets for this username. I was able to find the ticket only by searching for the ticket number.

-- bc

Replying to https://id.mayfirst.org/jamie:

Thanks for the report.

Does this happen when you access the inbox from different browser/computers? I've seen similar errors with Horde2 that are a result of Horde having trouble tracking a user across the same browser session. If the error only happens on a single browser, but does not appear with other browsers, then I would suggest that you try to clear the cookies on the browser giving the error message and try again.

If it happens on multiple browsers - let us know and we can try to investigate what is going wrong with that username.

Thanks!

comment:4 Changed 10 years ago by https://id.mayfirst.org/jamie

  • Resolution set to fixed
  • Status changed from new to closed

Great - glad it's cleared up - I'm closing this ticket.

Also - thanks for the reminder about the default searching. We have ticket #41 still outstanding. Unfortunately, this system was written more from the perspective of developers than users - so we still need to make some modifications to make it easier to use. The problem is that it shows tickets assigned to you rather than submitted by you (which would be much more useful!).

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.