Opened 9 years ago

Closed 7 years ago

#3274 closed Bug/Something is broken (fixed)

All our sites on jones are down

Reported by: Leo Margaritov Owned by: Jamie McClelland
Priority: Urgent Component: Tech
Keywords: jones.mayfirst.org Cc: doug@…
Sensitive: no

Description


Change History (9)

comment:1 Changed 9 years ago by alfredo

which sites are you sites?

Alfredo

comment:2 Changed 9 years ago by Leo Margaritov

ibew1837.org, ibewlocal743.org, ibewlocal90.org and others.

comment:3 Changed 9 years ago by Doug McCabe

just noticed this ticket...it *appears* its all sites on Jones

comment:4 Changed 9 years ago by Doug McCabe

it appears that chavez sites are up and running, malcolms are down also

comment:5 Changed 9 years ago by Doug McCabe

at least one site on malcolm appears to be up and runnning as of now : http://ufcw464a.org

comment:6 Changed 9 years ago by alfredo

Please confirm that sites are now working. Problem was fixed at about 11 am, June 11, 2010. We are investigating the source of the issue and regret the inconvenience.

Alfredo

comment:7 Changed 9 years ago by Jamie McClelland

The cause of the problem was a certificate mis-configuration for local137.com.

That web site's ssl configuration specified a working crt/key. Then, they key file was moved to a different location. The next time the apache server was rebooted, it failed to start due to the missing key file.

I fixed the problem by disabling the ssl certificates on local137.com.

Please re-check your SSL settings (see our new section on testing x509 certificates) to ensure they are working before trying to re-enable those settings.

jamie

comment:8 Changed 9 years ago by Doug McCabe

Cc: doug@… added

ok, i see this now. We'll follow-through on the details of the message above after discussing internally.

comment:9 Changed 7 years ago by Daniel Kahn Gillmor

Keywords: jones.mayfirst.org added
Resolution: fixed
Status: newclosed

this looks like it was resolved long ago, i'm just doing cleanup.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.