Opened 11 years ago

Closed 7 years ago

#301 closed Bug/Something is broken (duplicate)

Pumpkin (new shared hosting installer) should force users of phpmyadmin to use https

Reported by: Jamie McClelland Owned by: Jamie McClelland
Priority: Medium Component: Tech
Keywords: Cc:
Sensitive: no

Description

New shared servers should be configured so that if a user tries to access phpmyadmin without using https, they should get a page explaining that they need to use https (like our current shared servers are setup - see malcolm for example).

Change History (3)

comment:1 Changed 11 years ago by Daniel Kahn Gillmor

Summary: Pumkin (new shared hosting installer) should force users of phpmyadmin to use httpsPumpkin (new shared hosting installer) should force users of phpmyadmin to use https

It looks like this would be done [trunk/pumpkin/children/phpmyadmin in the phpmyadmin installation/configuration script]

comment:2 Changed 11 years ago by Daniel Kahn Gillmor

bah. that should have been linky: in the phpmyadmin installation/configuration script

comment:3 Changed 7 years ago by Daniel Kahn Gillmor

Resolution: duplicate
Status: newclosed

This is being handled as #4690

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.