Opened 9 years ago

Closed 6 years ago

#2728 closed Bug/Something is broken (wontfix)

SyncJE - need help

Reported by: https://id.mayfirst.org/dobrien Owned by: https://id.mayfirst.org/jamie
Priority: Medium Component: Tech
Keywords: treo horde sync rpc webmail Cc:
Sensitive: no

Description (last modified by https://id.mayfirst.org/jamie)

Hi Guys,

I tried installing this on my Treo Centro with the string https://webmail.mayfirst.org/rpc.php, but when the Treo goes to test it, an error comes back: "HTTP error!:"

Thoughts?

Please reply to daniel.obrien@….

Thanks,

D

Change History (3)

comment:1 Changed 9 years ago by https://id.mayfirst.org/alfredo

Hi Dan,

Jamie's the house expert on this -- he found it as we were meeting. He is out of town for the next four days. I'm assuming he's checking the tickets and maybe he'll be able to shed some light when he does (which would be later today at any rate).

At any rate, he'll be back in the office on Monday. I'll try to get in touch with him in the meantime and see what he thinks is best.

Alfredo

comment:2 Changed 9 years ago by https://id.mayfirst.org/jamie

  • Description modified (diff)

Hi D,

Anything else in the error? That's very strange. I'm not sure what the problem is. Is there any option for verbose logging of errors or anything that could give us more of a clue?

jamie

comment:3 Changed 6 years ago by https://id.mayfirst.org/dkg

  • Keywords treo horde sync rpc webmail added
  • Resolution set to wontfix
  • Status changed from new to closed

Sorry this looks like it never got resolved. If you have more questions or want to debug further, feel free to re-open the ticket with more details.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.