Opened 10 years ago

Closed 7 years ago

#2581 closed Task/To do item (fixed)

Need two MySql databases: www.PROJECTSOUTH.org

Reported by: ronwhite@… Owned by: Jamie McClelland
Priority: Urgent Component: Tech
Keywords: mysql malcolm.mayfirst.org Cc:
Sensitive: no

Description

Hi, I am the webmaster for project south, I am not use to requesting databases but I need two of them set up. I am using Joomla as well as a shopping cart.

password:pro_22#+

Please advise.

Regards,

Ron White

Change History (2)

comment:1 Changed 10 years ago by Jamie McClelland

Hi Ron,

Thanks for posting the ticket.

I just created two databases for you. Since this is a public forum, I chose random passwords rather than use your suggested one and placed the login details for the database in the projectsouth user's home directory in a file called mysql-details.

Have you received the projectsouth user login password? If so - you should be able to Secure FTP into our server (malcolm.mayfirst.org) and access the mysql-details file. In addition, you should be able to use that user/password to login to this support system (just click the login link at the top right). Once you have logged in, you can post a follow up comment to this ticket - and even close the ticket when you feel like the issue is resolved.

If you haven't received that information - please send me an email to let me know and I can provide that information for you.

Normally we don't provide access to someone just because they post a ticket, but since I've received notice from Project South that you (or at least the person with your email address ;) is supposed to work on the site, we can move forward this way.

jamie

comment:2 Changed 7 years ago by Daniel Kahn Gillmor

Keywords: mysql malcolm.mayfirst.org added
Resolution: fixed
Status: newclosed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.