Opened 9 years ago

Closed 6 years ago

#2300 closed Bug/Something is broken (fixed)

Emails replicating themselves on both webmail and Outlook - server issue?

Reported by: anonymous Owned by: https://id.mayfirst.org/jamie
Priority: Low Component: Tech
Keywords: email duplicates Cc: kim@…
Sensitive: no

Description

Hi Mayfirst,

I had a ticket before: https://support.mayfirst.org/ticket/2287#comment:1

I am following up, because I'm not sure it's an Outlook problem, since now I hear a coworker has the same issue of large quantities of replicated email, but she is ONLY checking her email through the webmail and not using Outlook. Both of us just had this apply to messages from Monday onwards - replicating and replicating of the same email messages.

Again, the issue is that we need to figure out why and how to stop replicating emails in our mail – we are wondering if this is connected to server issues with Mayfirst, as this started happening Monday and Stephanie has it happening when she is only using webmail (meaning it seems more doubtful that Outlook is the issue).

Issue:

  • since Monday, emails replicate within a couple hours or so and continue to replicate at about that rate. The next day, one email turns into a dozen copies of the same. Same time stamp and date on each email.
  • even after deleting all emails, including the original, an email copy immediately appears as a new unread message within a few minutes, and restarts replicating. So, on Tuesday, I had about 12-15 copies of each email I had deleted the day before.
  • Stephanie and I both have this problem, but no one else. I used Outlook (POP) this week. Stephanie has not accessed her Outlook mail at all this week, only her webmail.

What could be going on? I looked on a bunch of tech help msg boards to not much avail.

Things I have done:

  • checked and confirmed that my email account is NOT leaving messages on the server
  • my webmail shows no messages in inbox (which should be correct, since not leaving msgs on server)
  • I don’t think my rules and alerts are the issue. And I just deleted all of them, closed Outlook, restarted, and msgs still replicating
  • The messages that replicate are the same subject/time/day as the original
  • When I leave the new msg replicate unread, it doesn’t seem to replicate again as quickly
  • However, when I delete a whole day’s replicated messages, they pop back up within a few minutes. Interesting?
  • I keep deleting the emails and emptying trash. Does slow things down on the computer while that happens. Last trash empty was around over 1000 msgs.
  • I even removed all my rules in Outlook and changed everything in settings to not save messages on the server (even tho I had this option in the past for a couple accounts and no probs w dupe or multiple email copies). I still have the problem.

I saw this in one help board post if it was regarding an Outlook problem:

“”””””””””””””””

It sounds like there is a message that is stuck...

It sounds like there is a message that is stuck in the mail queue on your pop account at the server. Usually stuck messages are too large to send and time out. Since the queue never emptied it starts again at the beginning until it clears. It may also be a message with a malformed header. Either way if you control the mail server you can search the queue and delete the message from the queue and directory or have the mail administrator look into it. Good luck!

“ “”””””””””””””””

  • this sounds slightly promising, but I don’t know how to check mail server and queue. When I hit “send/receive” everything checks off in the popup window as sending/receiving done.

If you have any advice or ways to fix this, very very much appreciated and needed.

Thanks!

Kim

Change History (9)

comment:1 Changed 9 years ago by https://id.mayfirst.org/jamie

Hi Kim,

This is definitely strange behavior.

Can you try one experiment? Can you close Outlook (be sure it is not running at all on your computer) and only using Webmail. And, for the time being, don't delete any of the duplicates.

By following this strategy, the email messages should remain on our servers where I can examine them.

I'm about to leave for the day, but will be back on duty on sunday. So - hopefully, some of these duplicates will have collected on the server so when I look on sunday I'll be able to see them.

thanks,

jamie

p.s.

Please login to the support system. If you login, you'll be able to post a comment to an existing ticket. You can login with the same user/pass that you use when logging into webmail.

comment:2 Changed 9 years ago by https://id.mayfirst.org/kim.nnaf.org

Hi Jamie,

Ok, I'll close Outlook by end of the day. The two emails getting these problems are for Kim and Stephanie.

Thanks, Kim

comment:3 Changed 9 years ago by https://id.mayfirst.org/jamie

Thanks Kim - That's really helpful.

I have found the problem - it's related to a combination of your auto responder and our upgrade of the control panel - your's and stephanie's auto responers were stuck in a a crazy loop. I've stopped the loop, and executed a script that is removing the duplicates. The script might not be perfect, so I made a backup of yours and stephanies inbox (left on the server - you can access it via webmail - in a folder called "backup.2009.07.12).

And... the script is still running and will be running for another hour or so.

I still think you might get a lot of dup'ed email when you check in the morning, however, I fairly sure we've stopped the problem at it's source.

jamie

comment:4 Changed 9 years ago by https://id.mayfirst.org/mmurrain

Hi,

I should read tickets more closely. :-) Sorry about sending that message on the dupe ticket.

Let us know if the dupes have stopped...

Peace, Michelle

comment:5 Changed 9 years ago by https://id.mayfirst.org/kim.nnaf.org

Hi - I am getting singles of emails from today. Had some triples+ of messages from Sunday.

And still multiple multiple copies of the other emails, I do not think the script has been deleting the dupes, or at least I cannot tell. I had about 6000 new messages this morning and over 500 MB, and only maybe 50 at most of those were actually new messages (rather than copies). I opened webmail first.

I went to my Outlook to open it, hoping the problem was fixed and so I could remove the multiples more easily with Outlook. Outlook downloaded the 6000 msgs. And at some point when I was deleting all the extras, I saw the bottom status bar saying it was downloading 1 of the 6000 msgs AGAIN. eek.

I signed out of webmail and closed that browser to make sure I just had Outlook open. Hit Send/Receive, waited for the msgs to download for over an hour... somehow turned into 5000+ this time... and then as I was deleting, I think it must have finished downloading and then I saw it was starting at the beginning again of downloading the start of 5000+ msgs all over...

Please advise, it's slowing down computer functions greatly and I just stopped the send/receive.

Thanks, Kim

comment:6 Changed 9 years ago by https://id.mayfirst.org/kim.nnaf.org

So, it looks like emails from at least Monday today are not replicating (yay!), and maybe just triples of Sunday's msgs... but everything else downloads multiples and multiples...

comment:7 Changed 9 years ago by https://id.mayfirst.org/kim.nnaf.org

  • Priority changed from Urgent to Low

Hi, it looks like if I empty the inbox on webmail - THEN, it stops fetching the 5000+ emails into Outlook. I think now it's back to normal. I still need to check with Stephanie to see if she has the same experience. Will be in touch.

comment:8 Changed 9 years ago by https://id.mayfirst.org/jamie

Ok - great to hear!

And what an ordeal. Thanks for all your help (and sacrifice) in resolving this bug. Let us know if it does indeed seem over or if you continue to experience dupes.

jamie

comment:9 Changed 6 years ago by https://id.mayfirst.org/ross

  • Keywords email duplicates added
  • Resolution set to fixed
  • Status changed from new to closed

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.