Opened 10 years ago

Closed 7 years ago

#1921 closed Bug/Something is broken (fixed)

Problem with new email address - HELP!

Reported by: Working for Quality Child Care Owned by: Jamie McClelland
Priority: Urgent Component: Tech
Keywords: e-mail mailman leslie.mayfirst.org Cc:
Sensitive: no

Description

Hi Jamie,

  1. I created a new address: w4qcc@…
  2. I am not able to send to our mass list from this address. The mass list is careslist1
  3. And though I sent an email from this address to myself, when replying the messages are not accepted by w4qcc@…

Help! We're trying to organize a statewide call and need this message to go out tomorrow. Thanks! Susan

Change History (4)

comment:1 in reply to:  description Changed 10 years ago by Jamie McClelland

Hi Susan,

The privacy settings for your list are available here:

https://lists.mayfirst.org/cgi-bin/mailman/admin/careslist1/privacy/sender

They specify that if you are a member of the list and you post to the list, your message should be held for moderation (Action to take when a moderated member posts to the list). It's also set so that if you are not subscribed, the message is discarded (Action to take for postings from non-members for which no explicit action is defined).

From our logs, I see that you sent a message at 13:46 pm (EDT).

Mar 11 13:46:05 leslie amavis[26290]: (26290-10) Passed CLEAN, [209.51.163.17] [69.17.49.17] <w4qcc@caccwrc.org> -> <careslist1@lists.mayfirst.org>, Message-ID: <20090311104559.87043d2p2brdh144@webmail.mayfirst.org>, mail_id: YbOiv+SlsZd5, Hits: -1.202, queued_as: 4BCD660132, 5705 ms

And you subscribed that email address several minutes after sending the message:

Mar 11 13:54:51 2009 (27223) careslist1: new w4qcc@caccwrc.org, admin mass sub

If you send a new message now, it should get held for moderation, meaning you can approve it here:

https://lists.mayfirst.org/cgi-bin/mailman/admindb/careslist1

Let us know if it works.

jamie

comment:2 Changed 10 years ago by Working for Quality Child Care

Thanks Jamie.

But I cannot send messages to w4qcc@…

And the address is now subscribed.

Susan

comment:3 in reply to:  description Changed 10 years ago by Jamie McClelland

Hi Susan,

Ah - I now see you are reporting two problems. I think we've solved the first problem (you cannot send messages to the careslist1 email mailing list). I believe that problem is taken care of.

Now the problem is that the email address w4qcc@caccwrc.org is not able to receive email.

How did you create that email account? I don't see it listed in the Members control panel under your email addresses. Did you follow the faq for adding a new email address?

Jamie

comment:4 Changed 7 years ago by Daniel Kahn Gillmor

Keywords: e-mail mailman leslie.mayfirst.org added
Resolution: fixed
Status: newclosed

It looks like that e-mail address is now set up.

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.