Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1881 closed Bug/Something is broken (fixed)

Need webmail for eagle.mayfirst.org

Reported by: https://id.mayfirst.org/ryanbf Owned by: https://id.mayfirst.org/jamie
Priority: Medium Component: Tech
Keywords: eagle.mayfirst.org webmail mail quixote Cc:
Sensitive: no

Description

Hi guys,

Our vps at eagle.quixote.org could use webmail setup or if already setup, we need info on how to access. We don't have access through the main members page at https://members.mayfirst.org/ . I assume that no on with a vps does.

How does one access email that is stored on a vps? Would we get a choice of the webmail clients our org could choose to run? What is your standard? Thanks for all of your help thus far.

Ryan

Attachments (2)

step1.png (49.5 KB) - added by https://id.mayfirst.org/ryanbf 10 years ago.
step2.png (18.3 KB) - added by https://id.mayfirst.org/ryanbf 10 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 years ago by https://id.mayfirst.org/jamie

Hi Ryan,

I've justed added your server to our shared Horde/Imp installation, meaning that your users can login here:

https://members.mayfirst.org/

And choose Eagle (Quixote) from the drop down. I've configured out webmail server to use eagle.

This approach is our preferred approach - since the shared horde installation is on a dedicated server for webmail and it makes things much easier than maintaining multiple horde installations.

Critical Path uses this approach, combined with their own login page, which also works.

How does that sound?

Jamie

Changed 10 years ago by https://id.mayfirst.org/ryanbf

Changed 10 years ago by https://id.mayfirst.org/ryanbf

comment:2 Changed 10 years ago by https://id.mayfirst.org/ryanbf

  • Type changed from Question/How do I...? to Bug/Something is broken

Login does not appear to work with my user, which is working fine from imap...

Either ryanbf or ryanbf@… (see step1.png) take about 20 secs to timeout and fail over to the imp "login failed" page (see step2.png)

Could you take another swing at linking them up? Do I need to do anything else in my control panel?

comment:3 Changed 10 years ago by https://id.mayfirst.org/jamie

  • Resolution set to fixed
  • Status changed from new to closed

Apologies - that was a mistake on my part. I added eagle to members.mayfirst.org, but not to webmail.mayfirst.org. It should be working now (I created, tested, and then deleted a test user on your quixote account).

Please re-open if you still can't get in.

Jamie

comment:4 Changed 10 years ago by https://id.mayfirst.org/ryanbf

Thanks, this now appears to work for me!

Please login to add comments to this ticket.

Note: See TracTickets for help on using tickets.